We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 4 of 4
  1. #1

    One, two, er four?

    Anyone else have trouble getting their warsteed to ride at the third speed (canter?) using the W/S keys? I can press W once to move at 25% of max speed, again to get 50%, but next almost always jumps straight to 100%. Same when slowing down: goes from 100% to 50%. It's not consistent, I can occasionally get it to 75% but it's hard to achieve.

    Not a big deal in the grand scheme of things, but the 75% speed just seems to make it easier to 'drive' in more congested environments (e.g. trees) for me. Of course I could bind a key to select 75% explicitly if I wasn't so lazy.

    EDIT: I'm pretty certain it's been like this since warsteeds were introduced.

    - stride

  2. #2
    You do know that you can artificially cap your War-steed's speed (25%/50%/75%/100%) by pressing the Walk/Run toggle (Ins). Right?

    But, yes. Barring the above, it's hard to manually control the speed with just Forward/Backward commands.

  3. #3
    Quote Originally Posted by HaleElven View Post
    You do know that you can artificially cap your War-steed's speed (25%/50%/75%/100%) by pressing the Walk/Run toggle (Ins). Right?
    Yeah, although never thought to try the walk/run toggle to work around the issue, Cheers for that idea I'll give it whirl.

  4. #4
    Join Date
    Aug 2013
    Posts
    615
    I find I usually have better luck fine-tuning my war-steed's speed using the light taps on the up/down arrows when traveling than W/S. That could be a factor of being right-handed, and not being skilled using WASD for movement, though.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload