We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 5 of 5
  1. #1

    Plugins display issue!

    Hello,i do everything right with plugins folders and load etc but graphics and images are like this
    Tried to unistall game , download again , delete folders with plugins again and again but nothing ..







    do you know why is this happening?

  2. #2
    Join Date
    Mar 2007
    Posts
    1,171
    It looks as though you didn't preserve the folder structure when extracting the plugins. My first suggestion would be to use Lunarwater's Plugin Compendium to install and maintain plugins (if you didn't originally).
    Windows version:
    http://www.lotrointerface.com/downlo...nfo.php?id=663
    Mac/Linux version:
    http://www.lotrointerface.com/downlo...mMacLinux.html


    If that doesn't resolve the issue then we need more information, especially what operating system you are using, to determine what has gone awry.

  3. #3
    I tried to install plugins with Plugin compendium but its the same.

    Windows 7 x64 , Nvidia Geforce GTX 260 , intel duo 2.9

  4. #4
    Join Date
    Mar 2007
    Posts
    1,171
    I have not been able to replicate your error. I do not have a Windows 7 box anymore, just Windows 8.1 and Windows XP but if the folder path was the problem you should be getting an error message in the chat window and the plugin should fail to load. FWIW, based on your screen shot, the built-in resource images are loading fine but your client is not loading jpg (the keep icons) or tga (most of the other images) files so it's not just one image type but all custom image files.

    I do not have a Windows 7 machine so I am testing on Windows 8.1 so there may be some quirk in Windows 7 causing this but I suspect there would be many more people reporting problems if it was just Windows 7. So, there are a couple of other possible issues that come to mind. First, are you able to navigate to the image files (they are in your Documents folder in the Documents\The Lord of the Rings Online\Plugins\PvMP_Plus\Resou rces folder) and open them with a basic paint program (don't alter them, just open them to verify that you have proper permissions)? Second, you can try running TurbineRegisterGDF.exe from the game program folder (probably "\Program Files (x86)\Turbine\The Lord of the Rings Online") to recreate the game registry settings. Third, also a longshot, check to be sure you are not running a custom skin - if you are, try using the default skin, completely close the game client and restart and see if that helps. Other than that, you can try posting in the tech support forum to see if you can get assistance from Turbine or try sending a PM to Narrel but he's probably quite busy and may not be able to respond.
    Last edited by Garan; Jul 03 2014 at 12:27 PM.

  5. #5
    I did a format on my computer and seems problem solved,anyway thx for the help garan i really appreciate it

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload