We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 17 of 17
  1. #1

    Help i cant log in on the launcher

    when i try to log in on the launcher the button goes grey and wont do anything, ive waited about 10 minutes now, and i just downloaded this game. havent tryed it out yet so im disapointed that i wont get to try it out.

  2. #2
    Join Date
    Jan 2007
    Posts
    3,679
    Quote Originally Posted by Lahthel View Post
    when i try to log in on the launcher the button goes grey and wont do anything, ive waited about 10 minutes now, and i just downloaded this game. havent tryed it out yet so im disapointed that i wont get to try it out.
    You need to select a server in order to log in. That will make the button light up.

    If that's not the problem, rebooting your computer might help. If that doesn't fix it, give us some more info about what you did and what you're looking at and maybe we can offer more help.
    <<Insert clever sig here>>

  3. #3
    Quote Originally Posted by Shukar View Post
    You need to select a server in order to log in. That will make the button light up.

    If that's not the problem, rebooting your computer might help. If that doesn't fix it, give us some more info about what you did and what you're looking at and maybe we can offer more help.
    How do i select a server? i used the steam download feature to download the game, i had the problem of not being able to log in on the launcher, so i uninstalled and tried a different downloading source being the quick download feature from happy cloud. same problem, button is blue when i filled in my username and password and then goes grey when i clicked it. i tried looking into customer serves and looked in my firewall to allow the program but it didnt have what it said to remove and add
    "TurbineLauncher.exe"
    •"TurbineInvoker.exe"
    •"lotroclient.exe"
    didnt have any of those, they werent even in my program files. im gonna go restart my computer to see if this will correct it.
    Last edited by Lahthel; Jun 24 2014 at 11:58 PM.

  4. #4
    Well the restart didnt do a thing

  5. #5
    You might want to you provide some pictures so we can have some idea of what you're talking about. Redacting your account information, of course.

    When you open the Launcher, it should have the space where you enter your Username and Password. Until you begin to enter your Password, the Log In is greyed out. As you begin to enter your Password, the Log In will turn blue. After you click on Log In, it'll grey out again while it logs you on. Then, after it verifies your Password, you'll be sent to the Server selection screen. And, since this is the first time you've logged on, it'll select the recommended server that the game is currently sending all new players to, so you'll be playing with others with your similar lack of experience.

  6. #6
    well ive never posted pictures on this forums so it might take me a bit to figure it out.

  7. #7
    Ha figured it out!
    anyways here's me inputting my info.
    Last edited by Lahthel; Jun 25 2014 at 02:01 AM.

  8. #8
    Quote Originally Posted by Lahthel View Post
    [IMG]Lord-of-the-rings-help1[/IMG]
    First, you need to go to an image hosting site, such as http://tinypic.com/
    Upload the image, then copy/paste the img code and post it.

    :Edit: Ok, you got the image up. Though, you might want to redact your username as well. The less information about your account that's out there, the better.
    It appears you have entered your password, and the Log In button is blue. Click it and if your password is correct, you should be sent to the server selection screen.

    If that's not what happens, could you post a picture of what happened then.

  9. #9
    and then when i click log in it doesnt do anything, no msg box, no server select, nothing.
    just stays like that with the greyed out log in button
    Last edited by Lahthel; Jun 25 2014 at 02:02 AM.

  10. #10
    Quote Originally Posted by HaleElven View Post
    First, you need to go to an image hosting site, such as http://tinypic.com/
    Upload the image, then copy/paste the img code and post it.

    :Edit: Ok, you got the image up. Though, you might want to redact your username as well. The less information about your account that's out there, the better.
    It appears you have entered your password, and the Log In button is blue. Click it and if your password is correct, you should be sent to the server selection screen.

    If that's not what happens, could you post a picture of what happened then.
    i dont see the point of blocking out my name when its also displayed above the picture.

  11. #11
    I edited my previous post, after you got the image up, but I'll repeat. It would be a good idea to redact your username in those pictures.

    When you clicked the blue Log In button, it should be trying to connect the Turbine to verify the your password.
    Try exiting out, reopening the launcher and enter the wrong password. It should get back to you an 2-3 seconds that your password is incorrect.

  12. #12
    Quote Originally Posted by HaleElven View Post
    I edited my previous post, after you got the image up, but I'll repeat. It would be a good idea to redact your username in those pictures.

    When you clicked the blue Log In button, it should be trying to connect the Turbine to verify the your password.
    Try exiting out, reopening the launcher and enter the wrong password. It should get back to you an 2-3 seconds that your password is incorrect.
    No dice, no message no anything.

  13. #13
    ok so i tried to redownload it from steam, and this keeps happening, it will retry and retry but still gets the same results.

  14. #14

    Server Maintainance

    Hi. Maybe it's because all the servers are down.

  15. #15
    Join Date
    Feb 2007
    Location
    Tennessee
    Posts
    2,277
    I think that error may happen when there was an interruption when downloading the larger files.

    here
    something else

    (I understand steam has a way to run a validation of downloaded files?)

    After opening your firewall program, you would probably have to browse to the Lotro folder to add the three programs in your firewall exceptions, which is likely inside the steam folder. I think some people take their folder out of the steam folder eventually.

  16. #16
    Join Date
    Dec 2012
    Posts
    1,316
    Quote Originally Posted by Lahthel View Post
    ok so i tried to redownload it from steam, and this keeps happening, it will retry and retry but still gets the same results.
    Check this thread, another person with the same problem, but in the bullroarer client: https://www.lotro.com/forums/showthr...lientDLL-Error

    Sergio :-)
    Moved from Riddermark to Landroval on 2/10/1015!

  17. #17
    Quote Originally Posted by Olgomil View Post
    Check this thread, another person with the same problem, but in the bullroarer client: https://www.lotro.com/forums/showthr...lientDLL-Error

    Sergio :-)
    ah thank you it solved the the downloading error but im still met with the same problem of not doing anything when i try to log in

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload