We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 4 of 4
  1. #1

    Updating to Windows 8.1

    Ok I have updated to windows 8.1 & now my launcher will not do a thing. I click on it & nothing happens at all!!! Can anyone help me???

  2. #2
    Join Date
    Jun 2010
    Location
    Alabama
    Posts
    5,517
    What OS did you upgrade from? What program does the shortcut point to? Have you tried to use the 'Run As Administrator' compatibility function?
    "No sadder words of tongue or pen are the words: 'Might have been'." -- John Greenleaf Whittier
    "Do or do not. There is no try." -- Yoda
    On planet Earth, there is a try.
    Indeed, in a world and life full of change, the only constant is human nature (A is A, after all :P).
    We old vets need to keep in mind those who come after us.

  3. #3
    Just went from Window 8.0 to 8.1. The computer came with Windows 8.0. I was able to log in with no problems before so it has to be something with 8.1. And yes I have tried running as administrator & still nothing happens

  4. #4
    I'm just going to try uninstalling & re-stalling it . Man I hate doing that cause it takes FOREVER!!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload