We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Page 1 of 2 1 2 LastLast
Results 1 to 25 of 31
  1. #1
    Join Date
    Jul 2006
    Location
    Needham, MA
    Posts
    511

    Thumbs up BULLROARER PC CLIENT INSTALLER: Now Available

    The downloader/installer for the Bullroarer Public Preview Client for PC is now available!

    http://content.turbine.com/sites/cli...tropreview.exe

    Some Notes:


    • This is for PC only. Sorry, Mac folks. We are working on it! One step at a time
    • This should not overwrite your existing Bullroarer install if you install by defaults
    • If you decide to use a custom install, please take note of where the installer wants to install the game by default before changing the path. If it is installing anywhere other than 'The Lord of the Rings Online - Public Preview' by default then please let us know!
    • This is a full installer package. If you already have a working Bullroarer client, you do not need to use this installer.


    Akamai Netsession

    The Akamai NetSession client allows us to quickly and reliably deliver fresh LOTRO client installations to you, and assist in the repair of missing or corrupted files in current game installations. The client utilizes Akamai’s large network of edge servers to deliver this content to you from a location which is deemed geographically closest to you, and ensures that we are able to efficiently and effectively get you what you need to play LOTRO.

    Although some versions of the Akamai NetSession client used by other software providers utilize Peer-to-Peer technology, we have decided not to use P2P for LOTRO. What this means is that Akamai NetSession will NOT use peer-to-peer when delivering LOTRO-related content.

    Once you install the LOTRO client, or patch your game, it will be possible to uninstall Akamai NetSession from your computer, and NetSession will not reinstall unless it is necessary to deliver a deleted file or a fresh installation. Typical game updates will not require the use of Akamai NetSession.

    This should be pretty straightforward and intuitive. Please post any feedback you may have in this thread, and please report any bugs you encounter.

    Enjoy!

    IMPORTANT NOTE July 2, 2014

    We have posted a new installer (same location as the old). Internal testing has shown this to be a much more reliable and smooth experience, and we expect most issues folks were having to be resolved.

    Anyone who has been experiencing problems either downloading, patching or installing Bullroarer should uninstall all files referencing Bullroarer (Public Preview) and Akamai, and reinstall using this new installer package.

    FYI:

    If you have a working install of Bullroarer you may continue to use it, however if you experience any issues going forward you should do a full reinstall as stated above as your first step of troubleshooting.

    We still do not have an ETA on a Mac installer at this time.

    Last edited by Kehleyr; Jul 02 2014 at 12:19 PM.

  2. #2
    Join Date
    Sep 2010
    Location
    Watertown, MA
    Posts
    2,910
    Just in time for me to rebuild my gaming PC.
    Cainwen Ciaphas, Captain of Crickhollow, HERO OF MIDDLE EARTH!!!
    I will not be pushed, filed, stamped, indexed, briefed, debriefed, or numbered! My opinions are my own!

  3. #3
    Join Date
    Aug 2013
    Posts
    615
    Hooray! Maybe I'll have time to become a beta tester for 13.1.

    Thanks, Kehleyr!

  4. #4
    Join Date
    Mar 2012
    Posts
    570
    I see that I have akamai net session interface installed. Does this have to stay on my computer?

  5. #5
    Join Date
    Jun 2011
    Location
    Germany
    Posts
    2,036
    Quote Originally Posted by rosey21 View Post
    I see that I have akamai net session interface installed. Does this have to stay on my computer?
    If your game is fully installed and patched, you can uninstall it.



    https://www.lotro.com/forums/showthr...-release-Notes
    Once you install the LOTRO client, or patch your game to Update 13, it will be possible to uninstall Akamai NetSession from your computer, and NetSession will not reinstall unless it is necessary to deliver a deleted file or a fresh installation. Typical game updates will not require the use of Akamai NetSession.
    Wer Hilfe will, muss Informationen liefern.
    >> Lotro World transfer status <<

  6. #6
    Join Date
    Jul 2006
    Location
    Needham, MA
    Posts
    511
    Quote Originally Posted by Amrundir View Post
    If your game is fully installed and patched, you can uninstall it.
    https://www.lotro.com/forums/showthr...-release-Notes
    I've added this information to the OP. Thank you, Amrundir!

  7. #7
    Join Date
    Jun 2012
    Posts
    1,737
    I'm not used to installing games and I worry that I'll mess up my settings, chat logs, ABC's and screenshots and such. If I make a backup of everything in this folder:
    C:\Users\XXXXXX\Documents\The Lord of the Rings Online
    ...will all my settings and such be safe, or are there important files hiding in other folders on my computer too? Maybe perhaps where the game is installed?

    I haven't been able to get used to my new computer because I found LOTRO too early and have been too busy playing to do anything else
    ;) “There are hundreds of paths up the mountain, all leading to the same place, so it doesn’t matter which path you take. The only person wasting time is the one who runs around the mountain, telling everyone that his or her path is wrong.” ~ Hindu Proverb

  8. #8
    Quote Originally Posted by Kehleyr View Post
    [*]This is for PC only. Sorry, Mac folks. We are working on it! One step at a time
    So is there an update on this? I can't seem to find anything on Bullroarer for Mac, but perhaps I am missing something? It's been quite a while since the OP, so I'm hoping this has changed...

  9. #9
    Join Date
    Jul 2006
    Location
    Needham, MA
    Posts
    511
    Quote Originally Posted by Decaran View Post
    So is there an update on this? I can't seem to find anything on Bullroarer for Mac, but perhaps I am missing something? It's been quite a while since the OP, so I'm hoping this has changed...
    As you can see from some of the threads in this forum we still have a few kinks, with Win 8 users in particular, that need to be worked out.

    Until we have all the issues with the PC installer resolved, Mac installer work is on hold.

  10. #10
    Join Date
    Jul 2006
    Location
    Needham, MA
    Posts
    511
    We have posted a new installer (same location as the old). Internal testing has shown this to be a much more reliable and smooth experience, and we expect most issues folks were having to be resolved.

    Anyone who has been experiencing problems either downloading, patching or installing Bullroarer should uninstall all files referencing Bullroarer (Public Preview) and Akamai, and reinstall using this new installer package.

    IMPORTANT NOTE:

    If you have a working install of Bullroarer you may continue to use it, however if you experience any issues going forward you should do a full reinstall as stated above as your first step of troubleshooting.

    We still do not have an ETA on a Mac installer at this time.
    Last edited by Kehleyr; Jul 02 2014 at 12:17 PM.

  11. #11
    Quote Originally Posted by Kehleyr View Post
    We still do not have an ETA on a Mac installer at this time.
    :'(

    Hoping we can make this more of a priority, as I'd certainly like to be able to see the changes and give feedback before it goes live xD

    Oftentimes, the Mac players feel a bit overlooked (still no fix for the crashes on Epic Battles), but I am hoping this will change soon

    After seeing the following link, I am assuming this won't happen though?

    https://twitter.com/lotroreporter/st...78596887130113

    Please keep us udpated!
    Last edited by Decaran; Jul 02 2014 at 06:22 PM.

  12. #12

    Unhappy

    Kind of a shame something cannot be done to 'fix' an install with the issues noted, as not everyone has speedy downloading available to them. Seems this assumption is getting to be quite pervasive in the industry as a whole. To be quite honest, not sure I want to spend another 4-5 DAYS with this download, only to possibly find it did not work again. Sadly, where I live, a speedy connection is a dream we have yet to experience
    [B][I][COLOR=yellow]Where am I going ... and why am I in this handbasket??[/COLOR][/I][/B]

  13. #13
    Join Date
    Jun 2011
    Location
    I_Da_Ho
    Posts
    104
    I have read these Guide Lines ever since they started appearing, but still get haunted with the Prompt, how do I make that stop?

  14. #14
    Join Date
    Apr 2013
    Location
    Argentina
    Posts
    14
    It does not work :/

  15. #15
    Join Date
    Feb 2007
    Location
    Philadelphia, PA
    Posts
    2,724
    Any word on a new installer for Mac players?

    (A previously installed Mac Bullroarer client updates and plays with no issues.)
    Bill Magill Mac Player Founder/Lifetimer
    Old Timers Guild - Gladden

    Val - Man Minstrel (90)
    Valalin - Dwarf Minsrel (69)
    Valamar - Dwarf Hunter (105)
    Valdicta - Dwarf RK (105)
    Valhad - Elf LM (65)
    Valkeeper - Elf RK (86)
    Valwood - Dwarf RK (80)

    Valhunt - Dwarf Hunter (70)
    Valanne - Beorning (92)
    Ninth - Man Warden (65)

    "Laid back, not so serious, no drama.
    All about the fun!"


  16. #16
    Join Date
    Jan 2007
    Location
    Parchment,Michigan
    Posts
    413
    had to format my hard drive to clean it out and now the bullroarer wont install properly, it got all the main installed but now it just says waiting in line to confirm rest of installation what is going on ?????????????? help never had this issue before.

  17. #17
    Join Date
    Jan 2007
    Location
    Parchment,Michigan
    Posts
    413
    i have tried several times now and keep getting this what is going on with your servers.


    [IMG][/IMG]

  18. #18
    Join Date
    Jan 2007
    Location
    Parchment,Michigan
    Posts
    413
    uninstalled and made sure whole file was deleted and tried redownloading it, then clicked on install , and got this now ????????????????


    what is going on with your servers for downloading and installing it from you ???????????????


    getting very frustrated with this been trying for 2 days now to get back in beta.


    [IMG][/IMG]

  19. #19
    Join Date
    Jan 2007
    Location
    Parchment,Michigan
    Posts
    413
    you fixed it thanks, not sure what you did on your end turbine but beta finally patched correctly and updated and i was finally able to login, tysvm for whatever you did , thanks

  20. #20

    key?

    to install, and open the readme file tells me that I need to enter a key or where I get?

  21. #21
    Join Date
    Jan 2012
    Location
    Orem
    Posts
    888
    Quote Originally Posted by IUGAM View Post
    to install, and open the readme file tells me that I need to enter a key or where I get?
    The Readme needs updated and has needed it for a long time they made the server open beta/public beta so everyone even players that don't have beta keys can enter the server.

  22. #22
    Join Date
    Feb 2007
    Location
    USA
    Posts
    4,451
    Shouldn't a thread like this linking to bullroarer download be sticky?
    "Ephemeral" does not mean what I think it means.

  23. #23
    I'm getting the same error as Angelastar earlier. I even uninstalled whole thing and loaded/installed from the very beginning. Still getting this error:

    An update error occured:
    Unable to decrypt and de-serialize the date downloaded from the server.

    Anyone knows what to do?

  24. #24
    I got this error too and I'm trying to fix it for more than 5 days, what should I do??

  25. #25
    Join Date
    Feb 2007
    Location
    USA
    Posts
    4,451
    Check the date on your computer. Is it not accurate?
    "Ephemeral" does not mean what I think it means.

 

 
Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload