We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 4 of 4
  1. #1

    Last hop so it must be turbine

    Host Name IP Address Hop Ping Time Ping Avg % Loss Pkts r/s Ping best/worst
    cpc21-fare7-2-0-gw.6-1.cable.virg86.15.81.1 1 14ms 13ms 0% 1711 / 17112ms / 147ms
    cosh-core-2b-xe-123-0.network.vir80.3.160.125 2 4ms 8ms 0% 1711 / 17112ms / 87ms
    cosh-core-2a-ae1-0.network.virgin80.3.160.253 3 6ms 8ms 0% 1711 / 17112ms / 60ms
    brhm-bb-1b-ae15-0.network.virginm80.3.160.246 4 13ms 17ms 0% 1711 / 17119ms / 112ms
    teln-ic-1-ae0-0.network.virginmed212.43.163. 250 5 19ms 24ms 0% 1710 / 171113ms / 96ms
    m282-mp2.cvx3-a.ltn.dial.ntli.net213.104.85. 26 6 17ms 18ms 0% 1711 / 171113ms / 53ms
    be2315.ccr22.lon13.atlas.cogen tco154.54.73.109 7 18ms 18ms 0% 1711 / 171113ms / 42ms
    be2389.ccr22.bos01.atlas.cogen tco154.54.44.181 8 91ms 91ms 0% 1711 / 171186ms / 109ms
    * Unknown Host * 0.0.0.0 9 0ms
    * Unknown Host * 38.122.52.50 10 91ms 90ms 0% 1711 / 171186ms / 109ms
    border1.te7-1-bbnet1.bsn003.pnap.63.251.128. 43 11 89ms 93ms 0% 1711 / 171186ms / 292ms
    turbine-7.border1.bsn003.pnap.net64.95 .76.202 12 90ms 90ms 0% 1711 / 171186ms / 138ms
    * Unknown Host * 74.201.102.154 13 91ms 91ms 0% 1711 / 171187ms / 112ms
    * Unknown Host * 74.201.103.116 14 89ms 90ms 25% 1272 / 171086ms / 106ms

  2. #2
    to me it looks like a out going udp port on your end. i could be wrong. also are you using a 3g/4g connection. becuase that looks like virgin mobile ip's could be an issue also. they love to block udp ports for some reason.

  3. #3
    Known issue for a lot of people on Virgin Media (not virgin Mobile), but it seems that neither Turbine nor VM can work out what it is. Started happening for me on friday last week and its been the same ever since.
    [charsig=http://lotrosigs.level3.turbine.com/2521c000000084604/01005/signature.png]undefined[/charsig]
    Tom/Gil/Arp - Shield Brothers
    Gilanakh/Gilarllug - Memento Mori

  4. #4
    they are the same company i think. virgin media and virgin mobile. But yah comcast gave me issues also. they looked like virgin media's problem also. they are rerouteing traffic i guess when it gets congested. its far fetched but since they are the same company you might be getting rerouted through cell towers at some point. 3g/4g while decent tend to produce alot of lag.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload