We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Page 7 of 7 FirstFirst ... 3 4 5 6 7
Results 151 to 159 of 159
  1. #151
    Ok ran the install on a Windows 10 PC, client installed a few bits like direct x but never asked for .NET Framework.

    Patched ok and game is running fine, so it looks like the Windows 8 to 8.1 broke something, will rebuild the Windows 8.1 and give it another try.

  2. #152

    Error Logging In! Connection Closed message....

    Did anyone fix this issue? I just became a VIP last week, so this is completely ridiculous. I was just playing the game for the last 2 hours when it kicked me off. My internet works perfectly, but I consistently get this message when I try to login

    Error Logging In! Connection Closed.

    it says maintenance is in 2 days...NOT today. I have reinstalled it a few times. I have tried my sisters login. nothing works.

  3. #153
    Join Date
    Jan 2007
    Posts
    58

    It has happened to me today, too.

    This is the first time I've seen this error (and I'm a Founder).

    Logged on fine this morning and left it logged on as I went to lunch. I came back a couple hours later and the game had closed down in my absence as expected. Went to log on and now get the "Error logging in! Connection closed" message.

    It's interesting that it happened to someone else TODAY after all the time this thread has been opened.

  4. #154
    Join Date
    Jan 2007
    Location
    Canada
    Posts
    73

    Question

    I have been unable to connect for hours now. Same message, unable to connect. Turbine, it would be nice if you actually acknowledged there is a lot of people unable to play the game.
    [charsig=http://lotrosigs.level3.turbine.com/042080100001c8036/signature.png]Spewpew[/charsig]

  5. #155
    Join Date
    Jan 2007
    Posts
    58
    Wow! I was just getting ready to uninstall / reinstall IE11 but thought I'd try the login again first.

    Guess what? It WORKS now. Go figure.

    To be clear: I did NOT make a single change on my system.

  6. #156
    Hi.

    Had same error today after logging in fine for days (and months). Went through thread and found that the only page that had a real problem, i.e connection closed was https://myaccount.turbine.com/.

    Tried this fix as suggested earlier from Turbine, https://support.microsoft.com/en-gb/kb/2801679 and it worked. I am now back in game. (https://myaccount.turbine.com/ works as well.)

    Seems like it was an SSL/TSS problem of some description, at least for me.

    Cheers.

  7. #157
    Join Date
    Jan 2007
    Posts
    58
    I successfully logged all the way into a character. I then exited the game and had no problems getting past the log in page again.

    Whatever it was, I hope it is resolved.

  8. #158
    Join Date
    Jan 2007
    Posts
    58
    Good point, Tahlya. I think when I opened the Turbine pages that were suggested in an earlier post, the account page wasn't able to be displayed. I only noticed this when I went to shut these tabs down after I had a successful logon.

    The accounts page now loads fine for me. I suspect the launcher logon and the accounts page loading are related.

  9. #159
    Join Date
    Nov 2010
    Location
    Europe
    Posts
    63
    I had same error today. I've lost connection suddenly while playing and got 'connection closed' error right after that and couldn't log on any of my accounts for an hour or 2. After reading this thread I unchecked all options (except high resolution) in launcher general settings and disabled my antivirus software temporarily (Kaspersky and there was a notice that it seeks for rootkits atm) and tried again logging into the game and it worked this time... Maybe it was coincidence, because I set launcher settings back to default and it still worked then enabled my antivirus and it still works... I'd suggest disabling your antivirus software (especially if it includes firewall) anyway just to see if that helps. From my experience I would even consider uninstalling antivirus if nothing else helps. I saw some weird problems solved by unistalling antivirus software (ie. you make an exception to allow sth in your antivirus/firewall settings but it just not work for some reason, but after you reinstall this software and make same exception it works).

 

 
Page 7 of 7 FirstFirst ... 3 4 5 6 7

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload