We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Page 6 of 7 FirstFirst ... 2 3 4 5 6 7 LastLast
Results 126 to 150 of 159
  1. #126
    Well, for one thing , it seems in almost all of these cases the problem appeared quite suddenly. In my case, about 3 hours at he most between a successful login and not being able to log in. And I was playing the game the whole time. In any case I've kept my system updated and that does not seem to have any bearing on this problem.

    I would be willing to try a system restore however I don't seem to have any restore points from the time before this problem arose. I may try reinstalling the OS this weekend but that is going to be extremely time consuming if I do.

    The latest from Turbine Support: They asked me to send them a list of the active and/or non-active settings in the security section of the Advanced tab in Internet Options, especially the SSL/TLS settings. In my case, all the SSL/TLS settings were active except for SSL 2.0. So, I activated SSL 2.0 and tried to log in to the game. No luck. Same behavior, same error. It just seems so odd that I can log in anywhere I have a username and password that is required except the gls-auth.lotro.com server.

  2. #127
    Hey folks! This is the latest suggestion from Turbine Support:

    -----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    Note that some of the following steps may have been previously attempted but there are some variations based on the state of the settings in security we would ask you to try.

    First back in Internet Options > Content click 'clear SSL state', and under advanced click the 'reset advanced settings' button (defaults them). After those two have completed clear the cache/history of Internet Explorer (browsing history under the general tab). This just ensures that the options are in a default state and cached data is removed from the system.

    Once those are completed go back under advanced and just enable the TLS security settings and disable the SSL ones. Click ok, reboot the computer (ensures they are persisting through system restarts) and after logging back in, re-clear the SSL state (ensures that the state is defaulted under the new settings), and check under advanced again confirming that just the TLS security settings are enabled.

    Once that is confirmed then relaunch the game.

    If there is no change with just TLS enabled, repeat this process but in the reverse (e.g. enable the SSL only options and disable TLS, reboot and then clear SSL state and confirm the settings, then launch the game again).

    Lastly try enabling all of the TLS/SSL options (unless prior to this test they were all already enabled) and doing this process one last time. (Also apologies for the multiple 'set this, reboot, check that it persisted' steps but we just want to ensure that the items in this section are being applied to the system in a persistent state during reboots to help determine if anything is changing them in between.)

    When possible detail any results.

    Thank you,
    The Turbine Technical Support Team


    Turbine, powered by our fans.

    -------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    Well, I tried with all three scenarios:

    1) All TLS On, All SSL Off
    2) All TLS Off, All SSL On
    3) All TLS and SSL On

    None worked. Still unable to log in, same behavior, same error.

    The only 'detail' I can think of to note is that I was still able to log in to lotro.com in all three scenarios but unable to log in to gls-auth.lotro.com in any of them.

    While I don't think it will have any effect, I'm going to roll back IE from version 11 to version 10 and see what happens. I'll keep you posted.

  3. #128
    Hey folks! I rolled back IE 11 to IE 10. It didn't help. Same behavior, same error.

  4. #129
    Hey Gruffyn!

    Keep your progress coming. I follow the thread quite often as I've kind of given up myself. So if you find a solution, let me know!

    Thanks. Toto.
    Landroval- Doin Armourfist, Dwarf Minstrel
    .

  5. #130

    Unhappy Login still not working anymore

    Using several computers this problem occured on one machine too several weeks ago. Not quite sure if I should just reinstall or wait for any kind of solution. Using 4 different accounts within the family all of them work fine on all other computers. All of the computers use the same router and are connected either wireless or using LAN and are either running Win7 64bit or Win XP; the machine that stopped at login is running Win7 64bit and is connected via LAN, all updates one might think of are already in place and Lotro has been installed last on this machine around 2 years ago (and there is no virus on any of our machines). Haven´t got much time to check into the matter so I am hoping that someone finds a solution for this problem as everything written above did not work out, even moved the machine to someone else to try out his router but no luck getting past the login button.
    [charsig=http://lotrosigs.level3.turbine.com/1f21b00000000cf88/01001/signature.png]undefined[/charsig]

  6. #131
    Join Date
    Mar 2008
    Location
    Earth... usually
    Posts
    1,715
    I don't want to get hopes up since there have been one or two instances of "Step A" worked for player x but didn't for anyone else, but we've had a few success reports come in from LOTRO and DDO players with affected systems report that reinstalling Internet Explorer (steps below) has cleared this up.

    http://support.microsoft.com/kb/318378

    What we think might be occurring is that the login servers are expecting 'x' level of security/encryption etc but for some reason as yet unknown systems in this state cannot provide it. Apparently since reinstalling IE resets web based settings relating to/touching upon those authentication procedures it may reset things back to a defacto state allowing it to process the login.

    If this does work for you make sure you let us know, here and in a support ticket too.
    Last edited by Mirthgar; Jul 25 2014 at 03:35 PM.

  7. #132

    FYI

    Just an FYI to this group desperately searching for an answer. After 4 months of no game play for me, I recently did my latest Windows Update (which I typically put off for as long as possible). After that update I am now back in the game with no other changes on my system.... good luck to all of you.
    Inter faex et urina nascitur sumus

  8. #133

    Wink Problem solved - at least for me

    Hurray Mirthgar!
    After de- and reinstalling of IE11 everything runs smoothly again!!!
    Thanks a lot and see You all again in Middleearth
    [charsig=http://lotrosigs.level3.turbine.com/1f21b00000000cf88/01001/signature.png]undefined[/charsig]

  9. #134

    Fixed!

    This fixed it. Nice Mithgrar.
    Landroval- Doin Armourfist, Dwarf Minstrel
    .

  10. #135
    Join Date
    May 2008
    Location
    Peoria IL
    Posts
    98
    Quote Originally Posted by Maus71 View Post
    Hurray Mirthgar!
    After de- and reinstalling of IE11 everything runs smoothly again!!!
    Thanks a lot and see You all again in Middleearth
    Another success report here, I tried this Friday night and it worked for me. Had to do a manual uninstall (just reinstalling over IE didn't work) but that cleared it up!
    Jacobar (Burglar, main) Eryendil (Minstrel) Justinius (Captain) and lots of alts, Ring Guard of Rivendell on Gladden (originally from Elendilmir)

  11. #136
    Yet more success! w00t!

    Yeah, It's really crazy but does seem to be IE related. I had IE 11 installed and just rolled back to IE v10 and that didn't solve anything. However, when Turbine sent me an email advising to "uninstall/reinstall" IE, I figured I'd go all the way back to v8, reinstall v9 clean and start from there. Well, before I reinstalled v9, I figured I try to log in at this point. Success! However, after a couple of hours of playing, Turbine decided they needed to shut everything down for some reason. I guess they just don't want me to play! hehehe! (just teasing, Turbine!) Anyway, just rolling back from v11 to v10 didn't work but going back to v8 did. I'll have to wait until the game is back up to see if I can upgrade IE and see if it keeps working or fails again.

    Well, if I can keep playing like this... it may be a while before I take a chance on messing up the game again! I'm really happy folks are able to play again. I love this game!

    David

  12. #137
    On a side note... I did not "reinstall" v10 after uninstalling v11 from updates. I simply uninstalled v11 and rebooted. However, the same was done rolling back to v8. I simply uninstalled the v10 and v9 updates and rebooted my computer. I didn't "reinstall" v8.

  13. #138
    Join Date
    Mar 2008
    Location
    Earth... usually
    Posts
    1,715

    Cool

    I wanted to hold off replying just to be sure, but so far this is sounding like a success in most cases. My only regret is we didn't happen upon it sooner but I'm glad to hear it's working so far. If you have a ticket open with us in tech support, make sure you reply there too when you can.

  14. #139
    Congrats tech support guys, your tenacity paid off.
    Thurallor, Warden of Landroval

  15. #140
    I tried this and everything else that was suggested and still nothing for me.

  16. #141
    Quote Originally Posted by DBZGIRL111 View Post
    I tried this and everything else that was suggested and still nothing for me.
    Same for me. I tried everything what here was posted.

  17. #142
    I did WireShark capture. I see the same re-transmissions client hello. I have IE 8 installed. I am not reinstall my pc. To much work and all other MMOs are working fine. I want to be a subscriber but this problem must be solved first.

    What I see is that the client is speaking TLS 1.0. Maybe the server is expect a higher version of TLS. Again I tried everything that was posted in this thread.
    Below a screenshot of my capture.


  18. #143
    I have tested to login on a Virtual Machine with Windows 8 installed and is working. The Windows 8 installation is not updated for 1 year.

  19. #144
    I'm having the same issues as seems to be the main thrust of this thread, except I never get an error, it just hangs indefinitely after I hit log in. I've tried everything listed in the thread short of reformatting. The difference is it was never working for me in the first place. All other games and internet work fine. I changed my security settings, uninstalled/reinstalled IE, tried logging in with the lotro webpage up, used the 'Fix It' for the windows update KBblahblah. I didn't bother with a system restore because there was never a point at which the game was working.

    I sent an email to tech support hoping they could help me out but never got a response, so I'm hoping I can get one here. I'd like to give this game a shot, and I understand these sorts of weird issues can crop up, but I don't think I'm going to be able to solve this one on my own. Anyone still reading this thread?

  20. #145
    Join Date
    Mar 2008
    Location
    Earth... usually
    Posts
    1,715
    Quote Originally Posted by CapnMawf View Post
    I sent an email to tech support hoping they could help me out but never got a response, so I'm hoping I can get one here.
    Every submitted ticket receives an email reply, if you did not receive one at all I would suggest that you log into your email providers website to check spam/junk mail folders directly but also to add accountsupport@turbine.com to your contacts list and any 'safe senders' list they might have.

    If need be you can resubmit one via the form here and be sure that you check your email's website after to make sure any new reply also wasn't flagged. We can get a lot more in-depth in checking the system details and helping via email than we can on the forums per say.

  21. #146
    False alarm on the lack of reply, I actually got the automated reply with common issue troubleshooting immediately but as soon as I saw 'automated response' I stopped reading, that's my bad. Tech support is working with me on a solution. So far they've had me roll back to IE 8 and try logging in with www.turbine.com in IE, and I went through their suggested common problems solutions of reinstalling the .net framework and trying a clean boot as well, no luck with anything so far.

    I'll keep coming back to this thread with updates as I get them in case my solution helps other folks too. Thanks for the response Mirthgar, and sorry about missing the email, didn't mean to libel you guys!

  22. #147
    I re-installed my PC and it is working. Installed the first 85 Windows update patches and it is still working.

  23. #148
    just to say I was one of the original ones here to complain about this problem.
    It still persists.
    I've done the IE trick to not avail.
    Also done a ton of windows updates to no avail.
    Been off lotro for months and months now and still no fix.
    Went through support and nothing worked - last thing was to re install windows and im not tech savvy enough to do that.
    RIP Lotro. It was a fun 3 years. you lost a valid subscriber.

  24. #149

    Lightbulb Error Logging in! Connection closed

    Quote Originally Posted by Jenivaa View Post


    PLEASE CAN SOME ONE HELP

    I've re-installed the client, reset router, reset DNS etc etc.
    I've never had this problem before. I'd assume it's just LOTRO messing up and will fix (hopefully), but no one else is having this problem.
    Hi All,

    (Perhaps this post would be a possible solution for some?)

    I had this same Error Logging in! Connection closed problem and couldn't login at all, and after reading through almost all posts in this thread with and suggestions to solve the problem but nothing worked for me.

    Long story short, it emerged that the Hostspot Shield VPN software was causing this problem. I disconnected the VPN connection via the software itself but that didn't solve the issue and once I uninstalled
    the software and tried to login, guess what happened? YES! it worked like a charm!!!

    Try this solution, it wont hurt, I promise and I hope it will solve your problem with Error Logging in! Connection closed issue. Good luck

  25. #150
    Hi,

    Having the same issue on Windows 8.1, have tried all the above bar rebuilding the PC.

    Uninstalled LOTRO and downloaded to run install, now gets stuck on the update side "An update error occurred: Unable to decrypt or de-serialize the data downloaded from the server." have run through the guide on how to correct this error but now hit a brick wall, it tells me to install/reinstall .NER Framework 1.1 and the service pack, alas that is not working, install reports it has compatibility issues and will not install no mater what route I try.

    If LOTRO needs .NET Framework 1.1 I'm not getting back on any time soon, my guess would be the Windows 10 wont support this either.

 

 
Page 6 of 7 FirstFirst ... 2 3 4 5 6 7 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload