We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 5 of 5
  1. #1

    Connection Problems March 12, 2014

    Anyone else having problems getting or staying connected today? I crashed on Vilya this morning and have only been able to get back in once over the last hour or so, and I was dumped again after about 10 minutes. When I can get past the authentication check, I keep getting the "Searching for Log-on Server" sequence, which times out after 20 attempts and throws me back to the desktop. I didn't see any message about scheduled maintenance, so am assuming it's a random system problem of some sort at Turbine's end.
    Hamlet was right . . . but so was P.T. Barnum!

  2. #2
    Join Date
    Apr 2011
    Location
    Michigan
    Posts
    4,668
    I am hopefully assuming that your problems have been resolved (in that it's been an hour without any further comment). In the very least, I just logged into Landroval and didn't experience any unusual delays. Does it indeed seem to be fixed or are you still encountering complications?
    R5 100 GRD Marevayave - Leader of [U][B]Riddermark[/B][/U]ed For Death
    R8 100 MNS Fayah/100 LM Siennah/100 HNT Dinenol/100 RK Dhurik
    100 CHN Alachas/85 CPT Dinfaerien/60 BUR Dhax/35 WDN Godoric
    R9 100 MNS Fayeh (alt Wilya) - Lonely Mountain Band @ [U][B]Landroval[/B][/U]

  3. #3
    Join Date
    Mar 2007
    Posts
    12,499
    Quote Originally Posted by Mar-Evayave View Post
    I am hopefully assuming that your problems have been resolved (in that it's been an hour without any further comment). In the very least, I just logged into Landroval and didn't experience any unusual delays. Does it indeed seem to be fixed or are you still encountering complications?
    No problems in Elendilmir, either this morning or now (1:15 PDT).
    Eruanne - Shards of Narsil-1 - Elendilmir -> Arkenstone

  4. #4
    Join Date
    Jun 2010
    Location
    Sterling Heights, MI, U.S.A.
    Posts
    1,408
    Quote Originally Posted by Artegall View Post
    Anyone else having problems getting or staying connected today? I crashed on Vilya this morning and have only been able to get back in once over the last hour or so, and I was dumped again after about 10 minutes. When I can get past the authentication check, I keep getting the "Searching for Log-on Server" sequence, which times out after 20 attempts and throws me back to the desktop. I didn't see any message about scheduled maintenance, so am assuming it's a random system problem of some sort at Turbine's end.
    I spent a couple of hours on Vilya earlier this afternoon (before 4pm EDT) no issues experienced.
    Ujest - 100 Lore-master, Opun - 76 Warden, plus alts and mules
    Pipeweed and Ale, Arkenstone (formerly Friends of Frodo Vilya)

  5. #5
    For the last few days, I've had quite a few problems with my connection in-game, but I haven't had problems logging on. I hope you get it figured out!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload