We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 4 of 4
  1. #1

    Issue with character running after loading into zone...

    I did a /bug report on this but wanted to post here, too, in case there's an easy solution to this issue.

    It's been since around Patch 12.2 'ish. Sometimes, not always, when I load into a zone -- and, sometimes, when I just get an onscreen message that I've entered a new "zone" (i.e., Staddle from Bree or whatever) -- and start running my cursor doesn't come back after I take my finger off the mouse button AND my character keeps running even though I'm not touching my keyboard. If I press "s" to try to stop him, he starts going backward without stopping....or sideways, if I use the strafing keys. It acts as if keys are sticking on my keyboard but I know for a fact that's not the problem. Eventually, after about 30 seconds - or after I've gotten frustrated and started pressing every key on my keyboard trying to stop him -- he stops and acts completely normal from that point onward until I port/map to another location. Then there's a chance it happens again.

    It's very annoying, especially if I port/map into an area where mobs are nearby and my character just starts running off into them and I'm unable to fight because he's running.

    ANY help would be /greatly/ appreciated.

    Thank you for your time.


  2. #2
    Join Date
    Feb 2007
    Have you tried switching out the keyboard?

    I'm thinking more toward a driver problem of some kind.... Is windows update turned on?

    (I know you said the keys aren't sticking)

  3. #3
    I've tried my daughter's keyboard and a brand new one that my husband insisted on getting because he was certain mine was sticking. But, I still have the issue with the new keyboard, too.

    My first thought /was/ a sticking key, but my mouse cursor vanishes, too, when this happens. Normally, if I'm "auto-running", I still have my cursor to guide my character.

    I do have Windows update turned on and even went online to see if there were any new drivers available, for both my keyboard and my mouse, but mine are current.

    I'm almost positive it's related to lag as it only happens when I change zones (sometimes, not always) and only for the first few moments afterward if I move right away. I've been trying to wait about 30 seconds before moving, after porting/mapping but I don't always remember.

    Hopefully, one of the regular maintenances will fix it.

    Last edited by GoldrushSE; Mar 12 2014 at 05:55 PM.

  4. #4
    Just a quick reply to say I seem to have found the issue.

    After trying several things to reduce lag, as I was certain that was the problem, I finally just switched back to DX10 from DX11 and...no more problem.

    I haven't had this happen again since doing that.

    I also haven't noticed any difference in what the game looks like without DX11, except the water ripples, so apparently I'm not missing anything except the annoyance.. lol




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

This form's session has expired. You need to reload the page.