We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 12 of 12
  1. #1
    Join Date
    Sep 2010
    Location
    The Shire, Canada
    Posts
    894

    Can't connect to logon server,

    First when I start the launcher has trouble and needs to try a couple times to connect.
    When the launcher does connect and I put in my password it just goes to attempting 20x to connect to logon server and then dies.
    Last edited by FittyBolger; Sep 27 2013 at 09:32 AM.

  2. #2
    I am having the same issue for Laurelin, it either says error failed to queue for server or like you it goes to searching for logon server x 20 then says client timed out the connection, I was able to get onto Firefoot and Withywindle fine, I got onto the character screen on Landroval but it wont load my chars, dont know whats going on lol, but feel better knowing someone else is experiencing this too because my son managed to get onto Laurelin fine on a pc in the same room as me lol

  3. #3
    Join Date
    Mar 2010
    Location
    Lakefront
    Posts
    484
    Having issues with logging into Landroval also and when I did finally get into the game it was like some of the scenery failed to load. My character was bumping into objects that weren't there.....O.o

  4. #4
    Join Date
    Sep 2010
    Location
    The Shire, Canada
    Posts
    894
    Thanks for the replies!

    I hadn't thought to try a different server so I tried Landroval and got in fine.
    Riddermark is my server... will keep trying.

  5. #5
    I am having the logon server issue with Meneldor also Laurelins my main server so i hope these issues are resolved soon

  6. #6
    Join Date
    Sep 2010
    Location
    The Shire, Canada
    Posts
    894
    Well after going through 15 of the 20 attempts at reaching the logon server it did connect for me but is now hung up at "loading character data" (riddermark server)

    Edit: As I was typing this it went past "loading character data" and is now hug up at "Update complete".... might be it's just VERY slow for a character that is level 85 to load the data perhaps?

  7. #7
    Im not sure but the weird thing is I tried logging on from my husbands pc and it logged me right in no problem, ive restarted the internet and my pc more than once and I still cant get past searching for logon server, has to do this when my husbands at work lol I know very little about technical stuff lol

  8. #8
    Join Date
    Sep 2010
    Location
    The Shire, Canada
    Posts
    894
    I decided to give up and wait awhile...

    After three hours the problem remains...

    Other sires working fine for me. I can have problems connecting to the LOTRO forums as well now.

  9. #9
    Join Date
    Sep 2010
    Location
    The Shire, Canada
    Posts
    894
    No replies... Given the amount of trouble Turbine has had with internet routing I'd think they would be on top of these connection issues...

    Anyways... I did an uninstall and am currently downloading a fresh copy of the game.
    If the problem is in the launcher I hope this resolves it... but since I could enter Landroval server with no problem I'm doubtful.

    Edit: at least I'm currently downloading at 3 MBps which is fast for Turbine and I should have it downloaded in 1.5 hours or less.

  10. #10
    Join Date
    Sep 2013
    Posts
    1

    can't connect

    ok...I can't get into firefoot, having the 20x attempts to logon. I tried the uninstall and re download. does't work. having the same issue for two days now. wt

  11. #11
    Join Date
    Sep 2007
    Location
    Las Vegas, NV
    Posts
    37
    Anyone having this issue with Elendilmir? I can't seem to connect and it's where all 9 of my characters live.

    -DJ

  12. #12
    Quote Originally Posted by DJ_PsYkiK View Post
    Anyone having this issue with Elendilmir? I can't seem to connect and it's where all 9 of my characters live.

    -DJ
    Yup, same problem here. Can't get past the launcher. Forget even getting to server select...
    Igie/Aridel/Dorimor/Arrion/Rivver/Aridon/Serenety/Leeloominai/Ultraviolet[COLOR=Red]
    [/COLOR]

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload