We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 8 of 8
  1. #1
    Join Date
    Oct 2010
    Posts
    23

    Missing TP from Deeds

    Just wondering if anyone else is having this problem?

    I got around 100 missing TP from today. You know, from Reputation grinding and sending the items to alts. I've opened a ticket and got one response that they'll look into it. That was a around 6 hours ago. I'm probably being a little impatient but it keeps happening.

    Ever since today when the servers went down or whatever it started happening.
    Last edited by Arithik; Feb 27 2014 at 05:35 PM.

  2. #2
    For me it started about 3 hours ago. A character on Maiar became Ally to the riders of Theodred and didn't receive the 15 TP. I logged another character on Belegaer (a young loremaster) which should have received 5 TP from the change to the new trait system, but nothing happened.

    Something is definitely amiss.


    Greetings, Polymachos

  3. #3
    Join Date
    Oct 2010
    Posts
    23
    Ugh, I was so close of getting the Isengard Quest Pack. I guess I'll just level up my alts until they fix it.

  4. #4
    Is this something I would need to submit or will it get credited back automatically? I was also about to buy a quest pack and that's when I realized it wasn't crediting..

  5. #5
    Join Date
    Jul 2012
    Location
    Lithuania
    Posts
    312
    Same problem yesterday, with my alt on Withywindle
    Sent support ticket, wrote everything I could. It may take up to 2-3 days though, so the only advice: sent ticket and be patient.

  6. #6
    Meanwhile you can get TP from newly accomplished deeds, again. Yet the TP of the deeds I finished yesterday are still not there. Looks like they vanished in a kind of Limbo


    Greetings, Polymachos

  7. #7
    Join Date
    Jul 2012
    Location
    Lithuania
    Posts
    312

    Angry

    wrong. Completed one deed on my alt - got text about being awarded 5 TPs...and yet no TPs.
    Turbine, please repair it, I literally can't play almost any of my toon!

  8. #8
    Join Date
    Oct 2010
    Posts
    23
    It's random at times. Sometimes I'll get the TP from the deed and at other times, I won't. And this happens all on one playthrough. I've wasted a bunch of Rep items and gold that I bought with them if they don't fix it.

    At least I'm not the only one dealing with this. So it's not just the ole' "It's on your end, buddy."

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload