We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 6 of 6
  1. #1
    Join Date
    Oct 2010

    Searching for Logon Server --> cannot connect

    I was able to connect just fine earlier today to my server, but now I can't. It's been an hour and it keeps getting stuck at "Searching for Logon Server, attempt (20/20)" --> then black screen with "connection lost, cannot connect to the server."
    Had this issue a week or so ago a couple of times, it fixed itself, but this time, I tried rebooting comp, tried a few suggestions for logon issues in the forums, nothing is working. I was able to logon to another server (Brandywine) no problem, but I can't connect to Crickhollow.

    Please help. Thank you.
    Farrielle R13 Captain (BW), Archaniel R8 Hunter (CH), Farrial R8 Minstrel (CH)
    Farrball R9 Stalker (CH), Kumosan R8 Weaver (CH), Vapour R6 Reaver (CH)

  2. #2
    This morning I have the same problem, Searching for Logon Server fails all 20 attempts, except the server I'm trying to connect to is Brandywine. I can connect to other servers, and I connected without error last night.

    Am I the only one? Are the lotro gods aware of this?

  3. #3
    I and my spouse are having the same problem on Gladden. We can get on Landroval just fine. Gladden was fine for us last night.

  4. #4
    Join Date
    Jan 2007
    San Diego, CA
    Haven't been able to connect to Landroval all day.

  5. #5
    I can connect to both Galadden and Landroval, and every server I've tried except Brandywine. I wonder if my ISP, Cox cable, is behind it. It's certainly not a PC issue.

  6. #6

    Searching for logon server

    Having same issue connecting to Vilya this morning. Can connect to Brandywine, but not Vilya. Been going on for an hour. What is the solution?



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

This form's session has expired. You need to reload the page.