We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 13 of 13
  1. #1

    Ingame channels weg

    Liebe Leute,

    seit ein paar Tagen sind die ingame-channels beim einloggen entweder komplett weg oder sie verschwinden nach ein paar Minuten. Ich kann dann weder lesen, noch schreiben. Nur IMS geht noch.
    Wenn sie komplett weg sind, kann ich sie wieder unter /kanalverbinden xxx. aktivieren oder auch dies geht manchmal nicht. Dann heißt es: "Ihr habt den Kanal xxx nicht betreten". Das gilt dann auch für Beratung und alle anderen normalen channels.

    Hat jemand einen Tipp, was ich tun kann, außer reloggen?

    Die UserPreferences.ini hab ich schon ausgetauscht.

  2. #2
    übers forum ticket an support schreiben, hat sich anscheinend eine datei im spieleordner zerschossen bei dir.
    bzw neuinstalltion und hoffen das es nicht wieder passiert ?

    aber noch die frage, hast du bevor es angefangen hat irgendwas am system geändert wie z.b
    festplatte defragmentiert wo der lotro spiele ordner drauf ist ?
    neue plugins installiert ?
    wenn ja die neuen plugins mal löschen

    besteht das problem seit update 12.2 ?
    wenn ja irgendwelche plugins oder userinterfaces installiert ?

    wenn ja diese mal löschen und schauen ob da problem weiterhin bestehen tut.
    wenn problem nicht mehr besteht, die akutellsten versionen der plugins die du benutzt downloaden und nach einander testen.

    mfg

    ildaril

  3. #3
    Danke für deine Antwort,

    nein ich habe nichts verändert oder defragmentiert. Das Problem kann sein, dass es seit dem letzten update auftritt, ist erst seit 2 bis 3 Wochen so.

    Also versuch ichs mit dem Ticket.

  4. #4
    Join Date
    Jun 2011
    Posts
    1,282
    Hmm,mir würde als mögliche Ursache nur noch einfallen,dass irgendwas deinen Chatfilter zerschossen hat.Schaut mal ob da bei den Benutzer erstellten Kanälen noch ein Haken drin ist.Ansonsten wird dir vermutlich wirklich nur noch der Support helfen können.

    Gruß Bedalin

  5. #5
    Hast du Teamspeak am laufen?

    Ich hatte sowas auchmal, als ich mit nem LTE von der Telekom experimentiert habe. Da musste ich immer erst das spiel und dann TS starten - sonst hatte ich - aus welchen gründen auch immer - auch keine Chatkanäle.

  6. #6
    das mit dem ts hängt dann mit ts overlay bzw overwolf zusammen, die funktion deaktivieren im ts, dann sollte es da keine probs geben

  7. #7
    Danke für eure Antworten.

    Das Problem habe ich auch ohne ts, denn Ts habe ich nur laufen, wenn ich in Inis gehe.
    Die ingame-channels sind manchmal angehakt, dann laufen sie etwa eine halbe Stunde. Manchmal laufen sie gar nicht und ich kann dann auch nicht verbinden. Dann kommt z.B. die Fehlermeldung "Ihr habt den channel Beratung nicht betreten". Ein char von mir kann sich gar nicht mehr mit channels verbinden.

    Den Support habe ich schon angeschrieben.

  8. #8

    Unhappy

    Gestern habe ich festgestellt, dass die channels bei einem meiner chars vertauscht waren:

    man hat ja 3 "Reiter"
    a) Allgemein ganz links, wo auch die Startmeldungen kommen.
    b) z.B. in Sippe oder so umbenannt in der Mitte
    und
    c) IMS ganz rechts außen

    Dieser char bekommt die Meldungen des "Allgemein"-channels nun in b). Vielleicht ist das das Problem.

    Hat wer von euch eine Idee, wie ich das wieder richtig hinbekomme?


    Die channeloptionen habe ich bereits zurückgesetzt.
    Aus allen channels bin ich rausgegangen, kann mich jedoch nicht mehr verbinden . Da erscheint die Meldung: "Ihr habt den Raum xy nicht betreten"

  9. #9
    Join Date
    Jun 2011
    Posts
    1,282
    Quote Originally Posted by Morgentau View Post
    Gestern habe ich festgestellt, dass die channels bei einem meiner chars vertauscht waren:

    man hat ja 3 "Reiter"
    a) Allgemein ganz links, wo auch die Startmeldungen kommen.
    b) z.B. in Sippe oder so umbenannt in der Mitte
    und
    c) IMS ganz rechts außen

    Dieser char bekommt die Meldungen des "Allgemein"-channels nun in b). Vielleicht ist das das Problem.

    Hat wer von euch eine Idee, wie ich das wieder richtig hinbekomme?


    Die channeloptionen habe ich bereits zurückgesetzt.
    Aus allen channels bin ich rausgegangen, kann mich jedoch nicht mehr verbinden . Da erscheint die Meldung: "Ihr habt den Raum xy nicht betreten"
    Die einzelnen Reiter vom Chatfenster kannst du einfach per ziehen verschieben bzw. voneinander trennen,sodass du mehrere Einzelfenstern hast.

  10. #10
    Join Date
    Jun 2011
    Location
    Germany
    Posts
    2,036
    Per Rechtsklick auf den Reiter bekommt man ein Menü. Dort kann man unter Filter die einzelnen Kanäle an und abwählen bzw. den verschiedenen Registerkarten zuweisen.
    Wer Hilfe will, muss Informationen liefern.
    >> Lotro World transfer status <<

  11. #11
    @Amrundir,

    danke für deine Antwort, leider wusste ich das schon.

    @Bedalin,

    danke dir. Das habe ich versucht, aber der "Allgemein" lässt sich nicht verschieben. Damit verschiebe ich das gesamte chatfenster.

    Mir wurde heute von Turbine geraten, nun alle chatfenster bis auf "Allgemein" und IMS" zu löschen und dann schauen, was passiert.

    Bald dreh ich durch, es ist so schade ums Spiel. Schade auch, dass man nicht komplett alles resetten kann.

  12. #12
    Join Date
    Jun 2011
    Location
    Germany
    Posts
    2,036
    Quote Originally Posted by Morgentau View Post
    Dieser char bekommt die Meldungen des "Allgemein"-channels nun in b). Vielleicht ist das das Problem.
    Meinst du so allgemeine Meldungen wie welcher Kanal betreten wurde (bei Gebietswechsel) oder die Stallmeistermeldungen? "Ihr habt für einen Ritt bezahlt. Kosten: 70 Kupfermünzen. Ziel: Michelbinge - Schnelle Reise"

    Diese laufen unter dem Filter "Standard" (ganz unten in der Filterliste).


    Quote Originally Posted by Morgentau View Post
    @Amrundir,

    danke für deine Antwort, leider wusste ich das schon.
    Hast du mal probiert, dort die Häkchen weg- und wieder hinzumachen? Bei den benutzerdefinierten Kanälen passiert es manchmal, dass zwar ein Haken angezeigt wird, man aber trotzdem nicht verbunden ist. Allerdings habe ich das noch nie von den Standard-Kanälen gehört.



    Aber vielleicht liegt das Problem auch an deiner Internetverbindung. Damit meine ich alles, was zwischen Spielclient und Server liegt. Angefangen bei Firewall-/Antivirussoftware auf deinem Rechner, Verbindung zum Router (WLAN?), der Router selbst (schon mal neu gestartet?), dein Provider, usw.

    Gib mal paar Information dazu.
    Wer Hilfe will, muss Informationen liefern.
    >> Lotro World transfer status <<

  13. #13
    Danke für deine Nachricht,

    meine Internetverbindung ist in Ordnung, auch gibt es keine Paketverluste, Router ist bereits resettet.

    Wenn man sich einloggt kommt ja die Meldung: "Auf euren reisen werdet Ihr als ...." oder so ähnlich. Anschließend die Meldung, in welchen chat-Kanälen man ist z.B. Beratung, Regional, BeleSNG und so ähnlich.
    Manchmal kommen beide Meldungen nicht, manchmal nur die Chats nicht. Kommt die chatmeldung nicht, dann kann ich mich auch gar nicht verbinden, auch nicht mit der Beratung. Ist die chatmeldung da, kann es 5 bis 15min dauern und die Chats sind komplett weg. Die Meldung dazu, wenn ich testweise schreibe: "Allgemeiner Fehler x0000003!". Dann weiss ich, sie sind weg und kann mich, ohne das Spiel neu zu starten, auch nicht wieder über /kanalverbinden oder Häkchen verbinden.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload