We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 5 of 5
  1. #1

    Low Volumne Ingame Voice

    My ingame voice is so low that it is difficult to hear me. Ventrilo works fine. I have recently changed my pc to an Asus G75VW laptop. My old machine had both ingame and vent working fine. I'm using the same Corsair Vengeance 1500 USB headset. I've played with the pc audio settings, ingame and corsair settings but still can't get it smoothly working. Has anyone had any success problem solving this issue? I'll give anything a whirl as it makes it difficult to group up with non kin members. Thanks for any help.

  2. #2
    Join Date
    Jan 2010
    Location
    UK
    Posts
    165
    Enable the microphone boost within your OS control panel.
    [LEFT][/LEFT][CENTER]Taff - [COLOR="#00FFFF"][FONT=Century Gothic][B]LANDROVAL[/B][/FONT][/COLOR]
    [B][COLOR="#FF0000"]Captain[/COLOR][/B]/Champion/Guardian/Hunter/Minstrel/Runekeeper
    “A hunted man sometimes wearies of distrust and longs for friendship.”[/CENTER]

  3. #3
    Went under control panel-sound-recording-properties-levels It is at 100% I remember a previous version of windows had a volume boost, but I can not see this option with the current os I'm using.
    [charsig=http://lotrosigs.level3.turbine.com/012030100000f6c99/signature.png]Mattymatty[/charsig]

  4. #4
    Still looking for more solutions. Help still needed. Thanks in advance.

  5. #5
    Join Date
    Jan 2007
    Posts
    4,349
    Windows volume control > master volume > options > properties > Change the mixing device to "input"

    Then crank up the volume and return the settings to output device so your normal sound volume control works.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload