We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 2 of 2
  1. #1
    Join Date
    Jun 2011
    Posts
    9

    Client won't update to Helm's Deep patch

    Hey guys,

    I've been trying to update to HD for a few days now, but it's a no-go. I managed to take a screenshot of progress some 10 minutes before the client crashed (but for some reason I'm having trouble uploading it, so for now I'll just tell you where it was at):

    TASK - STATUS
    Overall - Patch Dat Files
    Files - Done!
    Iterations - Done!
    Dat fi... - client_highres.dat-29830

    When I launched it again, it seems as though it didn't start from the beginning but from where it left off before the crash, so after awhile of it running, I'm at:
    Dat fi... - client_surface.dat-40822

    However, like I said, I've been trying to update it for a few days now and it would result in crashes (sometimes after a few hours of being up) or errors which I've only now started paying attention to.

    My specs:
    MacBook Pro
    15-inch, Mid 2012
    Processor 2.6 GHz Intel Core i7
    Memory 8 GB 1600 MHz DDR3
    Graphics Intel HD Graphics 4000 1024 MB
    Software OS X 10.9 (13A603) (Mavericks)

    I guess I was wondering if anyone else experienced similar issues and how they were resolved? I'll keep a close eye on the client for now in case anything else that might help identify the issue happens.

    Thanks guys.

  2. #2
    Join Date
    Jun 2011
    Posts
    9
    Ok, got the screens.

    Before crash:


    After crash:


    Seems as though the client finishes patching, and then...


    Retries all fail, client crashes again.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload