We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 10 of 10
  1. #1

    Cannot Save Data Files

    I am getting a consistent error message since the hotfix today and no idea how to work around it.

    The game tries to patch, gets to 77% Overall, Says Files are done

    It runs through a couple other lines, but they go by too quickly for me to tell what they are.

    Then I get a "Done applying 0 patch(s)." with a bunch of bytes downloaded. And an error message under that saying Cannot save data files.

    Nothing has changed on my computer.

    Is anyone else getting this?

  2. #2
    Join Date
    Jun 2011
    Location
    United Kingdom
    Posts
    2,039
    Everything was fine for me pre-hot fix

    Now, I can't patch any farther than 70%

    I get the following error:

    Runtime Error!

    This application has requested the Runtime to terminate it in an usual way

    Please contact the application's support team for more information

    ???

  3. #3
    Join Date
    Jun 2011
    Posts
    21
    exactly same problem here

  4. #4
    Join Date
    Jun 2011
    Location
    United Kingdom
    Posts
    2,039
    Here is the response I got from my ticket:

    Thank you for your request. As a test go into the uninstall a program list in the control panel and find all listed versions of the Microsoft Visual C++ Redistributable installations and uninstall those* and then reboot and retry the game launcher to test. If the same error comes up and you have an installation method for the game available perform a 'repair' install using the "PC Download" or via Steam (note in you reply if you installed via Steam
    though) rather than the "Play Instantly" download.

    Well, I tried the first option and it made matters worse. Every time I ran the launcher it would prompt to reinstall the Microsoft Visual C++ and then all of a sudden my screen was filled with 3 or 4 LoTRO client launchers! Once I closed all the additional launchers, it still stopped patching at 70% and I got the same error.

  5. #5
    I too submitted a ticket. And now they're cycling back around telling me to do the same thing all over again, which didn't help the first time I did it.

    Ironically, I can tell that each of the responses I'm getting is a canned response.

    Would be nice if an actual person would read my ticket and try to help.

    Instead, I'm now on my 2nd or 3rd (depends on the specific) go around of canned responses.

  6. #6
    Join Date
    Feb 2009
    Location
    Southern CA
    Posts
    48
    I'm having the exact same issue with "cannot save data files" VeLeaglo. Mine gets to the same point and stalls with the message. This is a new issue for so no ideas for a work around...anyone with experience with this issue or ideas plz reply Thx
    [charsig=http://lotrosigs.level3.turbine.com/0520a000000133950/01007/signature.png]undefined[/charsig]

  7. #7

    Cool Dat Files 77%

    I have had this problem for a year and a half since Oct 12. I recently decided to have a look around to see if anyone had posted a new fix. I have tried Turbine support but have had no joy with whatever they suggested. I came across something that seems to have worked so if you want to try and haven't found a fix yet, you've got nothing to lose!

    (I have windows 7 64 bit system)

    Go to msconfig.exe (type in your search window, itshould come up)
    Under the boot tab, click on safe boot and click network aswell.
    Do as the computer suggests to restart.
    The computer will be running with just the basics but you can open the launcher, wait a bit and with any luck it will progress past the 77% dat files. I have to warn you though that you may have to wait for all the other stuff to download and it takes quite a while (i left mine on overnight)
    Once this is done you will get your login screen.
    At this point you need to start your system up normally, which is what I did by going back to the msconfig and clicking on normal startup, then restarting your computer.
    Once this is done, try the launcher again and (no promises though) you should be able to get into the game, best of luck!

  8. #8

    Please someone...

    So I am running LotRO installer on mac 10.10.3 and i have finished.
    When I launch the application, the installer gets to a point saying,
    "Retry 60, 59, 58..." In a countdown, and "Cannot save Data Files"
    Along with that is a line saying,
    "An Update Error Occurred"

    Could this be because of the router's wifi firewall, or is there a setting in my laptop that will allow me to change this frustrating error?
    [IMG]/Users/JohnnyBland/Desktop/Screen Shot 2015-06-16 at 6.46.49 PM.png[/IMG]

  9. #9
    Quote Originally Posted by Johnbos View Post
    So I am running LotRO installer on mac 10.10.3 and i have finished.
    When I launch the application, the installer gets to a point saying,
    "Retry 60, 59, 58..." In a countdown, and "Cannot save Data Files"
    Along with that is a line saying,
    "An Update Error Occurred"

    Could this be because of the router's wifi firewall, or is there a setting in my laptop that will allow me to change this frustrating error?
    [IMG]/Users/JohnnyBland/Desktop/Screen Shot 2015-06-16 at 6.46.49 PM.png[/IMG]
    I'm trying to get my game over to a new computer and I'm having the exact same issue but I'm on a PC. I DL the full game and when the launch window opens, I get a FAIL at 88% and see a CANNOT SAVE DATA FILES message then it just slow cycles on a retry. I've game moded my firewall and rebooted a couple of times, but no action. I submitted a ticket last night but haven't heard from Turbine. So now my great new gaming computer doesn't have a game to play.

  10. #10
    Quote Originally Posted by Aggie View Post
    I'm trying to get my game over to a new computer and I'm having the exact same issue but I'm on a PC. I DL the full game and when the launch window opens, I get a FAIL at 88% and see a CANNOT SAVE DATA FILES message then it just slow cycles on a retry. I've game moded my firewall and rebooted a couple of times, but no action. I submitted a ticket last night but haven't heard from Turbine. So now my great new gaming computer doesn't have a game to play.
    Same problem. Let us know if you get a real solution, please.

  11. #11
    Join Date
    Apr 2009
    Location
    Memphis, Tennessee
    Posts
    743
    I am necro'ing this thread because I got this error yesterday on my second machine and was able to solve it. I'm describing my solution here for the benefit of future generations.

    After trying several things, this is what worked.

    1. Uninstall LotRO.
    2. Uninstall Happy Cloud.
    3. Find your LotRO folder and delete it. (First save any plugins or screenshots to a different location so you can put them back later.)
    4. Find your Happy Cloud folder and delete it.
    5. Download and reinstall.

    Simply reinstalling the game without deleting the folders does not work. It may not be necessary to delete both the LotRO and Happy Cloud folders, but I didn't want to go through the whole download/reinstall process three or four times just to test the options. Twice was enough.

  12. #12
    I've tried all the fixes on here. Running Windows 10. I have never played this game and it looks like I never will. Does no one have a solution to this? Why is this such a huge problem for years and why is there not one working resolution to this issue? I'm guessing I'll never get to play--what a shame. I'm glad I didn't pay money for it at least.

    Anyone hear or know anything?

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload