We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 2 of 2

Thread: Lost Target

  1. #1
    Join Date
    Jun 2011

    Lost Target

    Anyone else experinced this and maybe have a solution ?
    This happens mainly on my warg but occasionally on my ba, and only on freeps , never on npcs.
    Pick a target with warg , sprint towards target ,use 10 sec antistun, target is lost , use tab to regain target , target is lost , regain target, pounce, target lost ,regain target, flayer, eyerake, target lost , regain target,cripple, target lost , regain target, throatrip,claws, target lost etc etc.
    Makes it allmost imposiblle to kill things.
    Seemes to be associated with movement as it happens sometimes on my ba when im kiting.
    Tried reassigning keys incase I was accidently pressing something , and tried a different keyboard.
    A tribe mate said he experienced something simmilar.
    Any help , suggestions appreciated.

    Frustrated warg.

  2. #2
    Join Date
    Jun 2011
    I keep having this issue on my reaver, for about a month now. If i go past someone, flip my camera to see the front of my toon and use mouse button to fast switch the way im going, target is lost. If i slowly spin around someone its all good, but fast spinning/movements makes me lose targets. Extremely anoying.

    The original Valdez



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

This form's session has expired. You need to reload the page.