We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 13 of 13
  1. #1
    Join Date
    Jul 2010
    Location
    Dublin, Ireland
    Posts
    1,644

    Getting logged out every few minutes

    Today I have found that I am getting logged out of my account every few minutes. It has stayed logged in for hours previously, but now I can barely type a post without having to log in again (and this led to an inadvertent double-post). I also got a message that there are technical difficulties when I tried logging in once. Is anyone else having the same problem? Is it a known issue, and is there any estimated time for it to be fixed?

    For what it is worth, I am using Chrome.

    -Bel
    Belnavar - Captain - 105 - Brandywine - Leader of Keepers of the Palantiri

  2. #2
    Join Date
    Jun 2010
    Posts
    2,225
    I'm having the same issue, using Firefox. I keep a tab reloading every few minutes automatically to keep me from hitting any sort of logout due to idle.

    It's getting really annoying because everytime this happens it marks all the new posts as read and I'm missing things.
    Chromite/Grumbletocks/Grumbletunes/Schrade on Landroval, Chromite on Arkenstone, Appendage on Brandywine

  3. #3
    Quote Originally Posted by Belnavar View Post
    Today I have found that I am getting logged out of my account every few minutes. It has stayed logged in for hours previously, but now I can barely type a post without having to log in again (and this led to an inadvertent double-post). I also got a message that there are technical difficulties when I tried logging in once. Is anyone else having the same problem? Is it a known issue, and is there any estimated time for it to be fixed?

    For what it is worth, I am using Chrome.

    -Bel
    This has been happening to me as well over the last 24 hours or so.

    The sea is calling us home...

  4. #4
    Join Date
    Sep 2010
    Posts
    183
    Same here.. in fact, it logged me off between reading the post and replying to the post..

    Hope it can be resolved soon. I know they're doing the best they can.
    105Grd 105Min 101Ch 100RK 100Cpt 105Hunt 102Wdn 105Burg 58LM ::Leader of Phoenix Rising, Arkenstone::
    35Grd 35Min 35Ch 37RK 40Hunt 40Wdn ::Founder of The People Person's Paper People, Evernight::

  5. #5
    WBS's Avatar
    WBS is offline Weatherstock Wayfarer
    Destroyer of Worlds
    Join Date
    Jun 2011
    Posts
    1,682
    I've been seeing something similar for about a week now.

    Most days I get logged out while browsing the forums within about the first fifteen minutes. It usually only happens the once though and once I log back in I stay logged in.

  6. #6
    Join Date
    Dec 2009
    Location
    Australia
    Posts
    389
    I've been fine on forums for the past day or two, no premature log-outs or anything. So...i have one random thought...

    Since my game client was installed using old installation cd's rather than a net download and patched via launcher I have never had Pando Media Booster installed (which is required if you did the online installation. What Pando truly is is a peer to peer file sharing service and remains active after your online game install - if you had not disabled and removed Pando from your computer after installation (it isn't required to patch the game) then perhaps your net bandwidth is being leeched by people downloading LOTRO and effectively downloading it from your computers killing your internet bandwidth and available browsing speed.

    Not sure if its related but either way getting rid of PMB from your system is always a good thing.

  7. #7
    Join Date
    Feb 2007
    Location
    Tennessee
    Posts
    2,280
    I noticed that this morning, but I had an old tab open from previous days, so perhaps that was the culprit.

    This computer has never had the game on it.

    https://www.lotro.com/forums/showthr...s-than-an-hour

  8. #8
    Quote Originally Posted by Lashmore View Post
    I've been fine on forums for the past day or two, no premature log-outs or anything. So...i have one random thought...

    Since my game client was installed using old installation cd's rather than a net download and patched via launcher I have never had Pando Media Booster installed (which is required if you did the online installation. What Pando truly is is a peer to peer file sharing service and remains active after your online game install - if you had not disabled and removed Pando from your computer after installation (it isn't required to patch the game) then perhaps your net bandwidth is being leeched by people downloading LOTRO and effectively downloading it from your computers killing your internet bandwidth and available browsing speed.

    Not sure if its related but either way getting rid of PMB from your system is always a good thing.
    I always uninstall Pando the moment the initial installation is complete. Besides, what effect could bandwidth usage possibly have on a forum suddenly logging out your account at random intervals, and just beginning to do so recently at that?

    The sea is calling us home...

  9. #9
    Join Date
    Dec 2009
    Location
    Australia
    Posts
    389
    I expected none when I wrote my reply.

    I simply wanted to push people into examining what could possibly on their end effect anything to act abnormally because there are mnay who were actively on forums quite a bit during said period - without any logouts. So it did not seem to be a global issue, it was a tactic to make people "look at what they have been doing differently than those unaffected"

    if it was simply just a global issue, then we'd all have experienced it.

    Though, we never know what hidden link PMB may have to the lotro site etc (PMB itself none really, but it does have a custom LOTRO launcher for it to start with)

  10. #10
    Quote Originally Posted by Lashmore View Post
    I expected none when I wrote my reply.

    I simply wanted to push people into examining what could possibly on their end effect anything to act abnormally because there are mnay who were actively on forums quite a bit during said period - without any logouts. So it did not seem to be a global issue, it was a tactic to make people "look at what they have been doing differently than those unaffected"

    if it was simply just a global issue, then we'd all have experienced it.

    Though, we never know what hidden link PMB may have to the lotro site etc (PMB itself none really, but it does have a custom LOTRO launcher for it to start with)
    Your post was far too specific on the subject of Pando Media Booster to have been subtly insinuating anything else. I'm reminded of Patch Day, where the people that begin reporting the newest round of bugs are usually met by at least one response to the effect of "lol its ur computer cause it ain't happening to me". Don't forget, some of us have been building, configuring and maintaining our own PCs for well over 10 years at this point. An end user like myself is usually aware of any changes happening on our computers. That said, it is not 100% out of the question that it could possibly be attributed to an issue with cookies on the local machine, just incredibly unlikely with so many people suddenly reporting it all at once.

    The sea is calling us home...

  11. #11
    Join Date
    Jul 2010
    Location
    Dublin, Ireland
    Posts
    1,644
    I have not had any problems with being logged out regularly since the night I posted this thread. Every day since has been back to normal.

    I appreciate the suggestion, but I doubt it has anything to do with Pando. My browsing speed was in no way hindered. I just had to keep logging in every few minutes.

    The technical problems message I got on the login screen that night also suggests it may have just been a temporary issue Turbine was experiencing, which may only have affected a limited number of users.

    -Bel
    Belnavar - Captain - 105 - Brandywine - Leader of Keepers of the Palantiri

  12. #12
    Join Date
    Apr 2012
    Location
    missouri
    Posts
    2,469
    I haven't had any issues today, on Firefox. Been logged in since the AM; 12 hours ago.

  13. #13
    For me personally I've been having non stop issues with the LOTRO website and forums:

    * Getting logged out over and over.
    * Pages failing to load.
    * Pages freezing and crashing the browser.

    These problems are only happening with the lotro website, specifically the forums. I'm running Windows 8, on the lastest rig, no malware or viruses, tried both Chrome and IE. Also seems to get worse with multiple tabs open. The only temporary work around is to completely shutdown the browser and ALL tabs, then I can get another maybe ten minutes use out of the forums. (Second time I'm writing this post /sigh)

    The REALLY sad thing is the old website I personally never had any of these problems. I'm glad the new website has fixed these problems for a majority, but annoyed I'm now receiving them.
    The REALLY scary thing is from these previous posts it appears the SAME problems are creeping back in again.

    I hope this new website implementation and all the other cool features we have lost from the old forums has not been for naught.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload