We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 5 of 5
  1. #1
    Join Date
    Jun 2011
    Location
    Greece
    Posts
    557

    Exclamation Game won't start

    I at last found some free time to play the game today but an unexpected error occurred when I double-clicked the game shortcut.

    "the game client was passed invalid command-line parameters [205]"

    At first I did a reboot to see if things get solved but nothing changed.

    Then I did a bit of search and found out that somehow that this error shows that the launcher info got messed up somehow and that running TurbineInvoker.exe instead of LotroClient.exe solves the problem as it passes to the launcher the correct parameters.

    However when I double click the TurbineInvoker.exe nothing happens like the program is not responding.

    I ran defragments and registry repairs and when those failed to solve my problem I even tried to take a look at the registry myself but didn't find in the game folder in regedit anything that can help.

    Also I unplugged most non-necessary USB devices like Headphones but that didn't work either.

    I am a bit frustrated as I have tried every solution I read online but none of them seem to have worked for me.

    Any help is much appreciated.
    Last edited by Aranglas; Oct 20 2013 at 08:01 AM.

  2. #2
    When I had an issue with the new launcher not allowing me to log in, the solution I found was to un-install the game and re-install it fresh.

    I know it may take some time, but you seem to be willing to do what you can to make it work.

    This did work for me.

    Hope it works for you, too.

    Looking forward to seeing you in game

  3. #3
    TurbineInvoker.exe just calls :
    TurbineLauncher.exe -invoker
    (there are other parameters to accelerate that I already posted)

    If TurbineLauncher.exe -invoker doesn't work, your installation is maybe wrong, as Iyalim said...

  4. #4
    Join Date
    Feb 2007
    Location
    Tennessee
    Posts
    2,280

  5. #5
    Today I had to reload: exec cancelled found a virus on win32 - I can't exec beta and normal lotro. Reload in exec, I haven't used any other program afer beta

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload