We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 2 of 2
  1. #1
    Join Date
    Feb 2007
    Location
    Long Cleeve, Northfarthing
    Posts
    2,233

    Bouncing in place since the 14 Oct patch

    Four times now since the patch I've been stuck in an uncontrollable bouncing mode. Three times I'd just gone through a door, and the fourth time I'd been dismounted just before going into a stream. It's not like rubber-banding, where you're running on the level and get pulled back repeatedly to where you were - it's all vertical.

    In three of the four cases I was able to bounce in some direction or other; in one of them bouncing to the other shore of the stream got me out of bouncing mode. I could still select the nearest object and use it if appropriate and I was close enough - I picked up mail while bouncing. In one of them (Lalia's Market) when I tried to move I stopped bouncing and found myself on one of the rafters above the market, where I could run back and forth, but went back into bouncing mode when I tried stepping off.

    I got out by (1) /stuck, (2) bouncing to the far bank, (3) Desperate Flight, and (4) Guiding out from the rfter.

    I /bugged it. Anybody else having similar isses since the patch?

    I'm on a PC (Linux/Wine) with NVIDIA 660M, and wasn't having this issue before the patch on either this laptop on on a Win7 desktop.
    Tuco of the Quick Post

  2. #2
    That happened to my hunter the other night. A kinnie and I were doing the first set of Floid and DeWitt locations. We'd found them in Lorien and I ported us to Mirkeaves. My friend arrived safely, my hobbit arrived bouncing up and down as though she'd arrived at the same elevation as she ported away from.

    Nothing I could do seemed to stop it--most attempts I just got told You cannot do that while moving. I was getting seriously nauseated from the movement so I just killed the program and relogged.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload