We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 2 of 2
  1. #1
    Join Date
    Dec 2013
    Posts
    1

    PC crashing when trying to load zone

    I upgraded to a better computer recently - now have Windows 7 64bit, 4 RAM instead of 2, better CPU, etc. When I first tried to get on Lotro after installing/updating I was stuck at the loading screen indefinitely after character selection. Switching from DirectX 10 to DirectX 9 fixed that, and I was able to log on for about 5 minutes. It was very laggy though, so I logged off. Since then I have not been able to get on at all. During the loading screen after character selection, about the time you would expect the zone to finish loading and play to start - the computer stops and reboots, wanting to start in safe mode since it turned off improperly.

    I have tried turning off my firewall, and changing all the graphics options to "Low" at the character selection screen (despite that I had already used Detect Optimal Settings), and this crash still happens whenever I try to load. I don't know what else to try. I can't imagine it has anything to do with my ports since I was able to get on for that 5 minutes before on this computer, and it can't be my ISP, as I could always play fine with the old PC, under same ISP.

    Can anyone think what the problem might be?

    thanks!!

  2. #2
    I have no idea what's causing it, but I'm having the same issue. I'm doing Bree quests right now, and hasn't it been fun?

    I suppose you might find comfort in not suffering alone... >_>

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload