We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 2 of 2
  1. #1

    Question PlatformStringID_DatFile_Error

    Last week LOTRO stopped loading, and I tried a number of posts and they failed to clear the glitch. I reloaded the mac client and now I get this message, which I am not sure how to proceed now. "Can't open the data files. Check that they exist and that you have permission to write to them. The program will now exit. [PlatformStringID_DatFile_Error]" Where are those bounders when you need them! Thanks

  2. #2
    Join Date
    Feb 2007
    Location
    Philadelphia, PA
    Posts
    2,650
    Quote Originally Posted by Roundbarrel View Post
    Last week LOTRO stopped loading, and I tried a number of posts and they failed to clear the glitch. I reloaded the mac client and now I get this message, which I am not sure how to proceed now. "Can't open the data files. Check that they exist and that you have permission to write to them. The program will now exit. [PlatformStringID_DatFile_Error]" Where are those bounders when you need them! Thanks
    1- when you say "Last week LOTRO stopped loading" -- I assume you mean you have been playing LOTRO some time using the Mac Client, and then it suddenly stopped working.

    2- How did you reload the Mac Client? Unless you used Steam for the download, you most likely have a corrupt set of files. The PMB downloader at lotro.com is notorious for downloading "other peoples' problems."

    3- Either download the client using Steam, or use the new "Happy Cloud" downloader -- "Play Instantly on the Mac."
    Bill Magill - Mac Player - Old Timers Guild- Gladden:

    Partial cast
    Valamar: Dwarf Hunter - Level 105
    Valdicta: Dwarf Rune-keeper - Level 105
    Valanne: Beorning - Level 91

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload