We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 2 of 2
  1. #1

    Are the Alter.net issues back?

    Was playing, wanted to steer my character from Barachen's camp to the main road, and suddenly he stops moving, and the incoming packets went down until zero and the black screen appeared. I did a traceroute while my character was stuck, and it gave the following results.

    1 2 ms <1 ms <1 ms 192.168.1.1
    2 42 ms 45 ms 42 ms 217.0.117.88
    3 43 ms 45 ms 43 ms 87.190.188.106
    4 134 ms 135 ms 135 ms 217.239.40.146
    5 134 ms 133 ms 139 ms 194.25.211.18
    6 149 ms 148 ms 149 ms 0.ae1.XL4.BOS4.ALTER.NET [140.222.226.15]
    7 148 ms 148 ms 148 ms 0.ge-9-2-0.GW15.BOS4.ALTER.NET [152.63.24.50]
    8 * * 151 ms internap-gw.customer.alter.net [152.179.134.214]

    9 * 234 ms 189 ms border1.te7-1-bbnet1.bsn003.pnap.net [63.251.128
    .43]
    10 148 ms 147 ms 148 ms turbine-7.border1.bsn003.pnap.net [64.95.76.202]

    11 150 ms 151 ms 150 ms 74.201.102.154
    12 150 ms 151 ms 150 ms 74.201.102.12

    This looks like Alter.net is having issues again. Could you please check if this is happening, and how this issue is developing, before it is getting worse and having a negative impact on the player base? TIA


    Greetings, Polymachos

  2. #2
    Join Date
    Jun 2011
    Posts
    2
    I'm having this issue too, 3 or 4 times its done it in the last hour and now i'm stuck on a loading screen, after a 2 min wait i'm moving again, until next time

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload