We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 9 of 9

Hybrid View

  1. #1

    Session du magasin expirée. Impossible d'y accéder.

    Bonjour,

    Depuis quelques jours, sans certitude mais il me semble depuis la maintenance du 23/09, j'ai un problème avec le magasin Lotro.
    En effet quand j'essaye d'y accéder, j'ai le message suivant : "Votre session de magasin a expiré. Veuillez utiliser le bouton Accueil pour charger le magasin à nouveau."
    Ceci étant fait, cela ne résoud pas le problème. Après plusieurs recherche sur le net, j'ai tenter les opérations suivantes :

    - Effacer le répertoire Browser du jeu : sans succès
    - Vider le cache DNS (qui devrait être LA solution à ce problème) : sans succès
    - Désactiver antivirus - firewall, etc : sans succès
    - vérifier mon fichier Hosts : sans succès

    Il me reste comme possibilités :

    - réinstaller le jeu : laborieux donc en derniers recours
    - Jeter mon ordinateur par la fenêtre : j'ai peur d'abîmer le chassis
    - frapper violemment ma femme avec une cuillère : ça me calmerait mais je suis sceptique sur l'issue de cette solution
    - monter sur une grue - faire une grève de la faim - planter une tente devant la préfecture : en général ça marche, mais je n'ai pas encore constaté l'association de mon problème avec une de ces solutions.

    Quelqu'un pour m'aider?
    Merci d'avance!

  2. #2
    J'ai exactement le même probleme sur un de mes perso j'ai envoyer un message au support mais aucune reponse...

    En fouillant un peu je me suis apperçus que c'est un probleme recurant sur lotro depuis plusieur année et qu'apparement tu te debrouille tout seul, le service technique a pas de solution...

  3. #3
    Je ne sais pas quel navigateur Web tu utilises, mais, de mémoire - et la mienne faiblit a vue d'oeil du fait de mon grand age avéré - ce qui m'avait débloqué à l'époque (c'était au moins le 1er age, c'est peu dire), ca a été de vider le cache de IE ainsi que sa palanquée d'éventuels cookies et ce quand bien même je n'utilisais jamais ce browser.
    J'espere que ca t'aidera ... mis a part ca, je peux pas t'aiguiller plus
    Désolé ...

  4. #4
    ça ne viens pas de ça malheureusement...

    J'ai essayé sur diferent ordi avec 3 config diferentes, je suis aller dans un cyber et même chez un pote (donc changement de ligne d'operateur aussi).
    ça ne concerne que mon perso principal et c'est la même chose de n'importe ou. Certaines personnes ont eu le probleme en 2010 ça a pas ete regler... Un jour ça a remarché...
    En attendant pas de magasin lotro donc pas d'agrandissement de sac, pas de promo En desespoire de cause j'ai preco Helm vue que j'aurais pas pu l'acheter au magasin... Et toujours pas de reponse du support...

  5. #5
    Ogreske is offline French Community Specialist
    Join Date
    Nov 2013
    Posts
    103
    Bonjour Gilian-Jenco,

    Je viens de vous faire parvenir un message privé à ce sujet.

    ~Ogreske
    Règles de Communauté

    Suivez-nous sur Facebook (Nouvelle page SdAO francophone)

  6. #6
    Bonjour,

    J'ai eu un échange avec le service technique ; en gros voici les manipulations qu'ils m'ont demandé de faire :

    1) nous envoyer les informations système DirectX

    2) faire parvenir votre fichier lotroclient.log, vous pouvez trouver celui-ci dans le repère suivant : %USERPROFILE%\AppData\Local\Th e Lord of the Rings Online

    3) Veuillez désinstaller le jeu de la façon suivante :
    1.Cliquez sur Démarrer

    2.Cliquez sur Panneau de configuration

    3.Cliquez sur Ajouter ou supprimer des programmes

    4.Sélectionnez Le Seigneur des Anneaux Online

    5.Cliquez sur Supprimer

    6.Confirmer la désinstallation

    Veuillez supprimer le dossier "Le Seigneur des Anneaux Online» qui se trouve dans C: \ Documents and Settings \ Mes documents \ (votrenomutilisateur).

    Ensuite, veuillez vous rendre au www.lotro.com afin de télécharger le jeu à nouveau.


    4) Veuillez désactiver à nouveau votre pare-feu ainsi que votre anti-virus, ouvrir l'invite de commande, inscrire la commande ipconfig /flushdns et nous
    indiquer si le problème persiste.

    5) Veuillez nous faire parvenir une capture d'écran du message d'erreur reçu.

    6) Veuillez vider le cache de votre Internet Explorer. Veuillez ensuite vous rendre dans les options, à l'onglet <<connexion>>, cliquer sur <<paramètres réseau>> et décocher toutes les cases (j'utilise Firefox)

    7) Veuillez vous rendre à <<options internet>> à votre système pour effectuer ces modifications

    après tout cela, j'ai fais cela :

    J'ai désinstallé Firefox et installé Google Chrome, juste par curiosité.
    Je suis allé dans mes options Internet, via le panneau de configuration, dans l'onglet "Confidentialité"

    j'ai décoché le bloqueur de fenêtres publicitaires et j'ai lancé le jeu. J'ai ouvert le magasin et là, tout est redevenu normal.
    Afin de bien cerner le problème j'ai réactivé le bloqueur de fenêtres publicitaires et relancé le magasin, tout à fonctionné parfaitement. J'ai donc déconnecté le jeu et relancé celui-ci, donc à l'état initial du problème. Tout fonctionne.
    Dernière vérification j'ai lancé le jeu sur mon deuxième ordinateur qui générait le même problème, mais sur lequel je n'avais fait aucune modification. Et là; surprise, le magasin a fonctionné aussi.
    Donc tout est rentré dans l'ordre mystérieusement. Je suis incapable de savoir pourquoi j'ai eu ce problème car rien dans ma configuration informatique n'a changé.

    Depuis il y a eu une màj du magasin et je ne peux à nouveau plus m'y connecter.

    si tout cela peut aider....

    bonne chance !

  7. #7
    Pour éviter la confusion : je suis l'auteur du post "Daalaga" mais j'ai malencontreusement répondu avec mon deuxième compte "Lordbrickus"

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload