We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Page 1 of 2 1 2 LastLast
Results 1 to 25 of 31
  1. #1
    Join Date
    Jun 2011
    Posts
    106

    Missing textures since 11.4 patch

    Ever since the 11.4 patch, ive been experiencing lots of missing textures, all around Middle Earth. Most commonly wall and building textures.

    im running a GTX 460 nvidia with 1gm onboard ram.

    Monitored ram-usage when the textures started disappearing, and it was only around 50%. Switching between low and very high textures did not bring them back.
    Restarting the client fixes it, tho only for a brief time.

    rest of the specs;

    i5-3450 cpu, 16g ram, win7 ultimate 64bit, Dx11 graphics mode.
    Last edited by Adael; Sep 25 2013 at 04:33 PM.

  2. #2
    Join Date
    Apr 2011
    Location
    Michigan
    Posts
    4,920
    I have also been experiencing this. Not just recently, however.

    For a number of months I have encountered missing textures. The water/blood just outside Ost Guruth was completely invisible for a while. Some textures in Moria (such as the very ground I walked upon) would be invisible (very disconcerting when crossing lava pits). Just today I was over doing catch-up work on my Volume I epics with my lvl 80 champion and a whole section of textures was missing. I even have a picture of where some of the textures literally just cut right off.

    If I get close enough to some fixtures they reappear but as soon as I angle my camera a different way, they literally fade right away.

    Stairs also present an issue. From some angles they look normal. At other angles the actual stairs disappear and it looks like a slide. And as can be seen in some below pics, the stairs disappear altogether.











    Pic limit per post is 5, so here are the other 3 I took:

    http://farm6.staticflickr.com/5521/9...04323761_c.jpg
    http://farm4.staticflickr.com/3769/9...294a9eb8_c.jpg
    http://farm8.staticflickr.com/7389/9...949dfff5_c.jpg

    My specs are:
    Dell Precision M65 laptop
    Microsoft Windows XP Pro SP3
    DirectX 9.0c, 32-bit
    Intel Core 2 CPU @ 2.00GHz
    2.00 GB of RAM
    Nvidia Quadro FX 350M

    My gameplay is relatively smooth and my hardware is not overheating. There are just spots where the texture is missing. The other day I was in the Great River and a whole house was gone. I could see the door and the surrounding NPCs/objects, but the house itself was just gone. I went and killed some wolves at a nearby wolf den and came back maybe 5-10 minutes later. The house was visible just as it should be. I didn't relog or change any of my specs/settings in those 5-10 minutes.
    Last edited by Mar-Evayave; Sep 24 2013 at 02:30 PM.
    R5 100 GRD Marevayave - Leader of Riddermarked For Death
    R8 100 MNS Fayah/100 LM Siennah/100 HNT Dinenol/100 RK Dhurik
    100 CHN Alachas/85 CPT Dinfaerien/60 BUR Dhax/35 WDN Godoric
    R9 100 MNS Fayeh (alt Wilya) - Lonely Mountain Band @ Landroval

  3. #3
    Join Date
    Jun 2011
    Posts
    106
    Quote Originally Posted by Mar-Evayave View Post
    If I get close enough to some fixtures they reappear but as soon as I angle my camera a different way, they literally fade right away.
    i experienced this very same thing. getting near made it visible, but sligtest change to camera-angle made it disappear.


    edit: Rolled back my driver version from 320.49 -> 320.18. After that, ive not seen missing textures. But time will tell, did this fix it for good of temporarily.


    here is one example with missing stuff @gath forthnir.

    Last edited by Adael; Sep 24 2013 at 04:45 PM.

  4. #4
    Join Date
    Jun 2011
    Posts
    1,645
    Quote Originally Posted by Adael View Post
    edit: Rolled back my driver version from 320.49 -> 320.18. After that, ive not seen missing textures. But time will tell, did this fix it for good of temporarily.
    The current driver is 327.23.

    It might be an idea to try that one and see if it fixes the issue.
    How to get help on the Tech Forums and how to contact Turbine

    Please reply to the topic or PM me if a solution I posted works for you: The more data I can gather the better I can help.

  5. #5
    Join Date
    Apr 2011
    Location
    Michigan
    Posts
    4,920
    Here are two more. Echad Candelleth (or whatever it's called in central-south Trollshaws) was pretty much 95% invisible, depending on the angle. With the rain falling and the mist it might not be easy to see the detail of what is missing, but still... The first one is from the ground looking up to where the second floor would be, and the second one is from the second floor looking straight down through to the ground floor.

    Also, I helped a kinmate through Tomb of Elendil. When we reached the arc of enemies who yak and fight in waves, I was experiencing a bug where I was falling through the floor (which was invisible) into the water beneath the floor. My character was stuck in a perpetual half-fall. I was splashing into the water below, then rubberbanding back up (due to the floor which was technically there) then falling, then rubberbanding, etc. I stepped back into the hall and came back out, and then the floor rendered properly and I was able to stand on it like normal.

    Unfortunately, I have not updated my card (no updates available) so there's nothing for me to roll-back to. :/



    R5 100 GRD Marevayave - Leader of Riddermarked For Death
    R8 100 MNS Fayah/100 LM Siennah/100 HNT Dinenol/100 RK Dhurik
    100 CHN Alachas/85 CPT Dinfaerien/60 BUR Dhax/35 WDN Godoric
    R9 100 MNS Fayeh (alt Wilya) - Lonely Mountain Band @ Landroval

  6. #6
    Join Date
    Jun 2011
    Posts
    106
    Quote Originally Posted by WBS View Post
    The current driver is 327.23.

    It might be an idea to try that one and see if it fixes the issue.

    320.18 seems to be working fine, have not seen missing textures after installing it. So unless this changes, wont be updating

  7. #7
    I've had this issue too since the update. Objects like rocks, trees and flooring disappear. I am noticing this in each of the zones I've visited. In Moria I notice it the most. The staircases will disappear, monsters will walk in the air where there would be flooring, and textures along walls are gone. All I see is the dirt/terrain without any textures or objects. If I get my character right in front of an object such as a large rock it will be visible but transparent, and if I move away it will disappear again. I noticed if I logout and log back in everything is visible again, but it's just a temporary fix. I have a ATI 7870, and have updated to the latest drivers. I hope this will get fixed soon.

  8. #8

    Same here...

    Fallen tree bridge in Rivendell is invisible to me. Noted only after latest patch.

  9. #9
    Join Date
    Jun 2011
    Posts
    106

    problems continue with 320.18 driver too

    Logged in today, and did not get far when the missing textures thing hit me again.

    here's an example from Lothlorien @ Cerin Amroth. The big tree is showing just the inner trunk, missing all teh roots etc.


  10. #10
    Join Date
    Apr 2011
    Location
    Michigan
    Posts
    4,920
    I wonder if this is in any way connected to the Reduced Awareness that a lot of servers are being plagued with recently.

    I remember also that for a while part of the hedge in Bree was invisible, allowing people to look straight through to the town.

    I was swimming across the Bruinen (the same rainy time as my above pics) and there was this HUGE boulder in the middle of the river. Except it was invisible so when I climbed out out of the water mid-stream, I was like, "What the heck is this all about?" Angling my camera just right, the boulder faded into view. I shrugged and went on my way. Along the path from the river to Echad Candelleth there were also trees and fallen rubble that also was invisible. I kept getting stuck behind all manners of invisible bits of landscaping. o.O
    R5 100 GRD Marevayave - Leader of Riddermarked For Death
    R8 100 MNS Fayah/100 LM Siennah/100 HNT Dinenol/100 RK Dhurik
    100 CHN Alachas/85 CPT Dinfaerien/60 BUR Dhax/35 WDN Godoric
    R9 100 MNS Fayeh (alt Wilya) - Lonely Mountain Band @ Landroval

  11. #11
    Join Date
    Jun 2011
    Posts
    106
    Tried several different driver versions now, textures disappear on all. So most likely not a driver issue, but something in the latest patch.

  12. #12
    I've had missing textures for months now. I thought it was a new feature to the game they added.

  13. #13
    Join Date
    Jun 2011
    Posts
    106

    Best one yet...

    Today, at one point, Galtrev looked like this. Pretty much everything was missing



  14. #14
    Join Date
    Feb 2007
    Location
    Tennessee
    Posts
    2,277
    Thanks to this, I now know that the door inside the post office in MD, doesn't line up with the door outside going in.

    At least I finally know why the postmasters always stand outside....and why we have to deliver the mail.

  15. #15


    Those elves really aren't floating/flying..they're being sucked up in the spaceship to get probed. You can see the shadows from the spaceship. I hope all those Nazgul and bad guys looking for the Ring are prepared to fight more than just creatures of Middle Earth.

  16. #16
    Same Problem......

    it's really annoying. First i thought my graphics Card is broken but it isn't. It's the game

    Please fix it.

  17. #17

    Moria!!!

    I'm missing graphics all over Moria. This is making it difficult to know where platforms and stairs are. I've actually had to rely on goblins to give me directions. Madness!!!

    [charsig=http://lotrosigs.level3.turbine.com/0720600000007ee09/01004/signature.png]undefined[/charsig]

  18. #18
    Join Date
    Apr 2011
    Location
    Michigan
    Posts
    4,920
    The first word that comes to mind. DISTURBINGLY FREAKY! Okay, that was two words. But, oh my gosh, I'm almost getting the creeps just looking at that image. I think I'd have an okay time, since I've taken 6 toons through Moria before all these graphics glitches started, but still! O.O

    I have a new missing texture that I just started seeing last night. Not only for landscape, but now for other players. Was fellowed with two kinmates last night and one of them was plain, chalk white from the shoulders down (even when mounted). The textures of his character and gear was totally just gone. It's like the plain model one can see in the development stage. >.<
    R5 100 GRD Marevayave - Leader of Riddermarked For Death
    R8 100 MNS Fayah/100 LM Siennah/100 HNT Dinenol/100 RK Dhurik
    100 CHN Alachas/85 CPT Dinfaerien/60 BUR Dhax/35 WDN Godoric
    R9 100 MNS Fayeh (alt Wilya) - Lonely Mountain Band @ Landroval

  19. #19
    Join Date
    Jun 2008
    Location
    Sylvan kingdom
    Posts
    707
    Two points...

    Update 11.3 Release Notes

    https://www.lotro.com/forums/showthr...notes-Official

    Lag and Mounted combat

    Players who have previously reported issues with lag and 'rubber banding' while using a Warsteed or during Mounted Combat should see these issues improve.
    Fixed a bug that was causing some previous performance improvements not to have their full effect.
    Update 11.4 Release Notes

    https://www.lotro.com/forums/showthr...Notes-Official

    General

    Players with specific video cards were experiencing crashes to desktop and Blue/Black screens. This has been resolved.

    Mounted Combat

    Addressed a number of issues with movement controls on War-steeds.
    I also remember seeing somewhere that it was stated that during one of the two above patches certain changes were made in relation to onboard video cards. These changes I believe are likely related to the issues we are having with static objects not drawing. Having a laptop, this applies to me. No drivers are available to 'rollback' to or update to, and it worked just fine prior to these two updates.

    See also this thread:https://www.lotro.com/forums/showthr...g-graphics-bug

    And this thread: https://www.lotro.com/forums/showthr...uced-Awareness

    Maybe by pooling together the information in these three threads we can help figure out what's really going on here, and hopefully point Turbine towards an actual fix and resolve this.
    Et Eärello Endorenna utúlien. Sinome maruvan ar Hildinyar, tenn’ Ambar-metta!

  20. #20
    I don't have a laptop and I am experiencing missing textures now as well. So are a lot of people. It has has to do with the game, the patches, or the servers. To many people are having this issue now for it not to be anything else.

  21. #21
    Join Date
    Dec 2008
    Location
    Oregon
    Posts
    1,134
    Experiencing this issues as well. objects invisible on the landscape, almost like object view distance is messed up.

    Running Windows 8.1 and AMD Catalyst 13.10 drivers if it makes a difference. Will /bug in-game.
    Beastwise - Captain, R15 | Shock and Awe | Gladden

  22. #22
    Join Date
    Sep 2013
    Posts
    3
    Quote Originally Posted by Beastnas View Post
    Experiencing this issues as well. objects invisible on the landscape, almost like object view distance is messed up.
    Running Windows 8.1 and AMD Catalyst 13.10 drivers if it makes a difference. Will /bug in-game.
    I tried logging in on the day of the latest patch and my client crashed at character selection. I have now reinstalled a fresh copy of the client.

    I have a desktop system with AMD and ATI hardware.

    My GF has a laptop system with Nvidia and Intel hardware (brand new.)

    We play with different versions of DX and different video settings in LotRO.

    Ever since the day of the patch we have both been experiencing missing textures, sometimes entire halls in Moria or trees in Lothlorien.

    I created a new character and while I was in the instanced tutorial version of Archet, some of the buildings were invisible.

    My GF created a new character and joined me. The same landscape objects were invisible for her but if we got within 1 meter and turned the camera "just right" we could see them.

    Also experienced this in Forochel and it seems to be happening more frequently every day or maybe we are just looking for it now...

  23. #23
    Join Date
    Nov 2011
    Posts
    12
    So glad I found this thread- being new to Moria I thought it was a normal mmo glitch that half the scenery vanished at random. I've been logging in and out of the game to get bridges and tunnels back. I did note the vanishing bridge near Tinnidir but just marked it up as a minor glitch. Moria though is becoming unplayable for me.

  24. #24
    Join Date
    Apr 2011
    Location
    Michigan
    Posts
    4,920
    Quote Originally Posted by Ambermoone View Post
    So glad I found this thread- being new to Moria I thought it was a normal mmo glitch that half the scenery vanished at random. I've been logging in and out of the game to get bridges and tunnels back. I did note the vanishing bridge near Tinnidir but just marked it up as a minor glitch. Moria though is becoming unplayable for me.
    The graphics go back and forth between working and not working. I've seen missing graphics and even just textures (a friend's toon being pasty white instead of having the textures for clothing, etc on) and walked off to do some quest, then when I came back 5 minutes later it was perfectly fine. >.<
    R5 100 GRD Marevayave - Leader of Riddermarked For Death
    R8 100 MNS Fayah/100 LM Siennah/100 HNT Dinenol/100 RK Dhurik
    100 CHN Alachas/85 CPT Dinfaerien/60 BUR Dhax/35 WDN Godoric
    R9 100 MNS Fayeh (alt Wilya) - Lonely Mountain Band @ Landroval

  25. #25
    I updated to the latest driver, didnt fix anything, Setting LOTRO to DX10 mode didnt help either

 

 
Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload