We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 6 of 6

Hybrid View

  1. #1

    Crafted medium armour wildermore helm bug

    I really like how the medium crafted armour in wildermore looks, but the helm has some cliping issues with my hair. I have seen some players with this bug and some who don't, so if I'm missing the trick to avoid it please tell. ATM I cannot upload the pictures, but will do in a couple of hours. Thanks for the help

  2. #2
    These are the pictures




  3. #3
    Join Date
    Dec 2010
    Location
    Sweden
    Posts
    3,114
    The medium hood from horse-lords recipe - if you use on a male hobbit, half his head is outside the hood at the back.

    Clipping issues will never ever get fixed. This is what we have been taught so far. If it changes, it's a minor miracle. My F elf still has a pair of pants where the legs look like thin twigs - and the legs of the pants do not align with character model feet. The devs skipped quality for deco over a year ago. Not worth complaining, bugging, ticketing - nothing will happen.

    If there is a fix, it would be a major miracle.

    Sorry.

  4. #4
    Join Date
    Dec 2008
    Location
    Middle Earth, Arda
    Posts
    3,498

    Lightbulb

    Quote Originally Posted by Macroscian View Post
    The medium hood from horse-lords recipe - if you use on a male hobbit, half his head is outside the hood at the back.

    Clipping issues will never ever get fixed. This is what we have been taught so far. If it changes, it's a minor miracle. My F elf still has a pair of pants where the legs look like thin twigs - and the legs of the pants do not align with character model feet. The devs skipped quality for deco over a year ago. Not worth complaining, bugging, ticketing - nothing will happen.

    If there is a fix, it would be a major miracle.

    Sorry.
    Actually, would have taken you less time to fill the bug report than to post it in the forums & i do know they read & answer them. I have seen on the patch direct answers of bugs reports i made. Also, not to criticize but your graphics seem kind of low in that picture, there is a chance that the image of the helmet got distorted because the low settings causing the bug. Have you tried modifying the setting to check if the helmet still look wrong on high resolution?

  5. #5
    I have tried several graphical settings and nothing happens. I don't think it has nothing to do with that since I've seen other players wearing it with no bug.

    I have submitted a bug report several times (4 at least, attaching the screenshots and all). I know they're very busy right now wtih HD but was hoping someone else might have a clue as to what's the matter and if there's a way I can solve it (based on the fact that I have seen other players wearing it just fine)

  6. #6
    Join Date
    Dec 2008
    Location
    Middle Earth, Arda
    Posts
    3,498
    If they reply to you will be in a email, if you marked that option on the bug report & wrote your email. Also, that early reply will only happen, if they need to make you more questions about the bug. If you duplicated the bug report all duplicates will be deleted, only the 1st report will stay. Otherwhise you will see the reply when they put the devs notes about the patch. If you spam a bug report (i knew about some who wrote like 50 about the same bug in 1 day <a sorta passive agressive dude>) they may think you are trying to disrupt the game & take action against you. So if you already made the report just wait patiently. To review the program to figure out what line or lines got screwed & then write the patch takes time.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload