We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 2 of 2

Thread: Seriously!

  1. #1
    Join Date
    Feb 2012
    Location
    Khazad-dûm
    Posts
    26

    Seriously!

    I was playing LotRO this morning for a little bit, everything was fine. You get home after a long day of work, you open up LotRO and this happens.



    That's with high quality lighting enabled.



    That's with high quality lighting disabled.

    C'mon, seriously, what do I do here? I'm running with DX11 and got a 660Ti as GPU with the latest NVIDIA driver... everything has been working great until now. Someone must really hate me up there in the clouds.
    Last edited by Sidlamel; Sep 18 2013 at 03:00 PM.

  2. #2
    I use to get that in Mirkwood instances but instead of red it'd be green. High quality lightning was the culprit for me too. As times passes there are more n more options I leave disabled due to causing more issues than what it's worth.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload