We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 2 of 2
  1. #1

    loads some characters but not others

    The game will get me into the character selection screen, but it will only load my two lowest level alt characters. When trying to load my two main characters, the loading screen comes up but apart from the pulsating load icon no progess occurs. I then have to let it time out which in one case took 45 mins, or kill lotroclient.exe

    This does not appear to be login issue, nor do any of the troubleshooting tips (mainly graphics related) suggested by tech support seem to make any difference. My two alts can still login, but my two mains cannot.

    Any thoughts?

  2. #2
    Join Date
    Sep 2010
    Posts
    4

    Unhappy

    Same issue here cant load my lvl 85 mains though once in few dozen tries I get lucky enough to get in on them with the result that those toons are disconnected from in game chat, cant see my kinship roster on the social kinship tab and also my toons morale is the one at initial minimal loading time about say 1% to 10% of total actual morale if the loading was to complete in a proper manner. Again when I change area or phase out through doors the toons morale refreshes to full but the power now gets stuck at about 90% to 95% of total and though chat is reconnected but the kinship roster is still missing on the social option kinship tab.
    [charsig=http://lotrosigs.level3.turbine.com/0c2140100000a4e36/signature.png]Sarmumakh[/charsig]

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload