We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 3 of 3
  1. #1

    LOTRO suddenly not performing well anymore

    Hey folks,

    A bit of a mystery: My LOTRO suddenly doesnt perform anymore. I think it started somewhere after 11.3... my framerate suddenly dropped to 15-20 FPS max. No matter what I try, it cannot be fixed. I've tried turning all graphics down, directx9 or 10 graphics, lowering the resolution to 8800*600, but nothing improves my framerate, at all. Downgrading graphical options sometimes slowed LOTRO even further. I've posted a bit of my DXDIAG below to give some system info. My system should be able to easily run LOTRO, and untill recently did so, at 50-60 FPS. My graphics card has been monitored extensively, and its pretty much doing 20% max, whilst LOTRO is running at 18 FPS outside, 30 FPS inside my house.

    I've tried, to be complete, the following things ( not neccesarily in this order):
    0. altered every single LOTRO option, both single and in batch, in group, aligned to the stars and other things, edited troubleshoot options, in short: did everything in LOTRO that I could think of. (ill still take suggestions to the matter, maybe i missed something).
    1. reinstalled my grahic drivers.
    2. downgraded my graphic drivers to the same version my wife has, who has the exact same card (ad almost , and gets 60 FPS
    3. reinstalled LOTRO
    4. killed the NVIDIA LOTRO profile
    5. Instead of the 660 TI, I placed in my old 560, added the correct drivers... same issue.
    Code:
    ------------------
    System Information
    ------------------
    Time of this report: 9/16/2013, 09:22:26
           Machine name: ************
       Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7600) (7600.win7_rtm.090713-1255)
               Language: Dutch (Regional Setting: Dutch)
    System Manufacturer: System manufacturer
           System Model: System Product Name
                   BIOS: BIOS Date: 08/24/10 19:00:20 Ver: 08.00.15
              Processor: AMD Phenom(tm) II X4 965 Processor (4 CPUs), ~3.4GHz
                 Memory: 8192MB RAM
    Available OS Memory: 8190MB RAM
              Page File: 1987MB used, 14391MB available
            Windows Dir: C:\Windows
        DirectX Version: DirectX 11
    DX Setup Parameters: Not found
       User DPI Setting: Using System DPI
     System DPI Setting: 96 DPI (100 percent)
        DWM DPI Scaling: Disabled
         DxDiag Version: 6.01.7600.16385 32bit Unicode
    
    ------------
    DxDiag Notes
    ------------
          Display Tab 1: No problems found.
            Sound Tab 1: No problems found.
            Sound Tab 2: No problems found.
            Sound Tab 3: No problems found.
              Input Tab: No problems found.
    
    --------------------
    DirectX Debug Levels
    --------------------
    Direct3D:    0/4 (retail)
    DirectDraw:  0/4 (retail)
    DirectInput: 0/5 (retail)
    DirectMusic: 0/5 (retail)
    DirectPlay:  0/9 (retail)
    DirectSound: 0/5 (retail)
    DirectShow:  0/6 (retail)
    
    ---------------
    Display Devices
    ---------------
              Card name: NVIDIA GeForce GTX 660 Ti
           Manufacturer: NVIDIA
              Chip type: GeForce GTX 660 Ti
               DAC type: Integrated RAMDAC
             Device Key: Enum\PCI\VEN_10DE&DEV_1183&SUBSYS_28431462&REV_A1
         Display Memory: 4042 MB
       Dedicated Memory: 1994 MB
          Shared Memory: 2047 MB
           Current Mode: 1920 x 1080 (32 bit) (60Hz)
           Monitor Name: Algemeen PnP-beeldscherm
          Monitor Model: SMBX2235
             Monitor Id: SAM0700
            Native Mode: 1920 x 1080(p) (60.000Hz)
            Output Type: DVI
            Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um
    Driver File Version: 9.18.0013.1422 (English)
         Driver Version: 9.18.13.1422
            DDI Version: 10.1
           Driver Model: WDDM 1.1
    Anyone have any suggestions? Raiding is out of the question, the turtle got me, with 7 other participants, not even a full raid, down to 3 FPS before it crashed me.
    Last edited by Barrynor; Sep 16 2013 at 04:43 AM.
    Roses are red, Polar bears are white, if you meet one at night you'll get quite a fright.

  2. #2
    Join Date
    Jun 2011
    Posts
    1,671
    Hi, Barrynor.

    Was that DirectX Diagnostic report generated after you rolled back your graphics driver?

    The driver version shown in it is out of date, the current NVidia driver is 9.18.13.2049.
    How to get help on the Tech Forums and how to contact Turbine

    Please reply to the topic or PM me if a solution I posted works for you: The more data I can gather the better I can help.

  3. #3
    yeah, its after roll back. I didnt mention that clearly.

    I did, however, file a ticket, and turbine customer support replied:

    Within there locate the 'userpreferences.ini' file and right-click on it choosing rename and rename it
    olduserpreferences.ini
    Once the file has been renamed on the game launcher, before you select a world server to log into, click the button in the row in the upper right-corner that has the single down-arrow on it.
    Choose Settings from the menu that brings up.
    In there under the Repair tab click to enable the Reset game display settings option and click
    ok.
    Then select your preferred server and launch the game again to test choosing yes when prompted "Are you sure?".


    At this point if prompted to enable DirectX 10 or 11 graphics choose "No".


    Currently I am running directx9 graphs again, but its now humming like it should, merrily singing along at variations between 5 and 200 FPS, thanks to the silly old engine. In other words: Fixed. Huzzah! Thanks for the reply though mate
    Roses are red, Polar bears are white, if you meet one at night you'll get quite a fright.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload