We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 5 of 5
  1. #1

    Exclamation After update video loops and game shuts down.

    So after update of LOTRO I login to play, of course. I get in to select my character, but that is it. For it gets to loading the UI, but it flashes a black screen and does a reload. It does this a few times and becomes a loop. The music then starts to sound like it is stuck and my mouse and keyboard is unresponsive. As before I could only move my mouse.

    To resolve this I checked everything that I might had changed. Nothing!!! So I reset my system to a restore point. After all that is said and done ... I remain with the same problem.

    What to do?

  2. #2

    Angry Reset Graphic in Launcher

    I used the reset graphic option in the launcher.

    Launched the game and it launched smoother. Able to move and back to normal ... then after a few seconds of hitting the keys back to square one! I Uninstalled all of LOTRO, Pando, and Happy Cloud. Restarted the computer and check everything again.

    Now am reinstalling it, wish me luck.

  3. #3

    Angry Reinstalled LOTRO

    After all that I a removed LOTRO. Reinstalled it with the results of the same problem. Now this becoming a headache!

    Can anyone help?

  4. #4
    Join Date
    Feb 2008


    Quote Originally Posted by NytOwl View Post
    After all that I a removed LOTRO. Reinstalled it with the results of the same problem. Now this becoming a headache!

    Can anyone help?
    What version of directx do you use? My fiancee just fixed his by discovering that dx10 was the problem, and switching back to 9. I'm still running dx10 myself without any problems, but I tried this:

    Hope one of those helps you!

  5. #5

    Post Fixed, but still remains some of a headache.

    I am running Windows 8 on my laptop here. The same day that LOTRO updated so did Windows. I went to their community site to aid in resolving this. I've tried a clean boot after the system restore didn't work. I even had the launch reset the graphics to default. Still I remain with the looping, then the freeze, followed by the crashing on my laptop.

    So I checked everything again. Did some of them twice to see if it made a difference. I even went as far to clean my system and files. The last thing I did was turning off Norton and seeing if it was taking to much CPU processing. I hate to say that again neither of these things fixed my system.

    I found my answer, and it was simple, yet it was not posted anywhere or shared with me. So I want to share it here:

    1)Rollback the video driver in device manager!

    This is all I had to do. The video driver got updated and is not compatible with the game. Yet since that discovery and playing for the last few days. The driver has updated itself (auto update) in which it put the new one that does not work back on. So I have to take a few minutes before the game to insure I am set. Otherwise I will be back in the same boat as before.

    NOTE: it is not best to do a system restore check point on your system. I was advised not to do it again, because it is not a grantee that your system will come back up.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

This form's session has expired. You need to reload the page.