We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 11 of 11

Hybrid View

  1. #1
    Join Date
    Dec 2007
    Posts
    151

    Launcher stuck at "Getting Remote Configuration"

    Launcher will not proceed past "Getting Remote configuration"
    Any suggestions?

  2. #2
    WBS's Avatar
    WBS is offline Weatherstock Wayfarer
    Destroyer of Worlds
    Join Date
    Jun 2011
    Posts
    1,678
    Hi, Brodrick.

    Could you please try clearing out your temporary files and also cookies?
    Submit a ticket to SSG here

    Please reply to the topic or PM me if a solution I posted works for you: The more data I can gather the better I can help.

  3. #3
    Join Date
    Dec 2007
    Posts
    151
    I did as you suggested but there is no change....

  4. #4
    Join Date
    Jun 2010
    Posts
    371
    This is a connection error. Work your way through this guide for solving connection problems.
    It's usually a firewall thing:

    https://www.lotro.com/forums/showthread.php?107727

  5. #5
    Join Date
    Dec 2007
    Posts
    151
    Just to clarify: The problem is only with Bullroarer. My main account works perfectly.

  6. #6
    WBS's Avatar
    WBS is offline Weatherstock Wayfarer
    Destroyer of Worlds
    Join Date
    Jun 2011
    Posts
    1,678
    Quote Originally Posted by Brodrick View Post
    Just to clarify: The problem is only with Bullroarer. My main account works perfectly.
    Ah, that would explain it.

    There is no Bullroarer service at the moment.

    Currently Helm's Deep is in beta and when it gets to Bullroarer the server will be online again.
    Submit a ticket to SSG here

    Please reply to the topic or PM me if a solution I posted works for you: The more data I can gather the better I can help.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload