We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 20 of 20

Hybrid View

  1. #1
    Join Date
    Apr 2013
    Posts
    17

    Follow target, broken now

    Nice update, rubberbanding issues on mounted combat were not fixed, and now face a rubberbanding off into the distance problem when trying to follow a mob, great update turbine. /sarcasm off

  2. #2
    Join Date
    Sep 2007
    Posts
    22
    Autorun and Spur On are broken as well. When autorun is on, Spur On never triggers when a skill is selected. I just keep on going and never turn back to the target as it should.

  3. #3
    Unfortunately, this is also happening for me: Follow is not working at all. The horse is moving very slowly towards the target for some time and then speeds up in a straight line and never stops. Also the automatic approach to a static target ends in overshooting each time, this never happened before the patch.

    But I have to admit, that the movement of the war-steed feels much better now. More momentum and much less rubber banding. I can now use the steed within cities (Snowburn, for example).
    Thanks for that. :-)
    [charsig=http://lotrosigs.level3.turbine.com/1e21d0000000a8450/01008/signature.png]undefined[/charsig]

  4. #4

    Thumbs down The worst idea ever mounted combat broken.

    IF I SAID WHAT I THINK OF THIS "ENHANCEMENT " I WOULD BE BANNED, SO i'LL LEAVE IT AT THIS...

    WTFF WAS TURBINE THINKING ?

    i WILL FILE BUG REPORT EVERY DAY UNTILL THIS PIECE OF C%^P IS RETURNED.

  5. #5
    Whoa calm down there, if enough people report that there is this bug then a hotfix may be on the horizon. As of now I see only those in here, myself included as having this issue with Spur On not functioning as it should.

  6. #6
    Join Date
    Aug 2010
    Posts
    2
    Add my name to the list. I use Spur On with my Guardian. Now I just continue on into the sunset unless I stop, turn around, point my horse at the target and initiate another attack. Makes mounted combat impossible. /follow also does the same thing. And once I overshoot my target I can not turn until I come to a complete stop. This is a Major Break. I also filed a ticket but got squat back for a reply. They have to know by now. Do they Ever game test this stuff before release?

  7. #7
    Join Date
    Apr 2013
    Posts
    17
    Quote Originally Posted by jerhynn View Post
    IF I SAID WHAT I THINK OF THIS "ENHANCEMENT " I WOULD BE BANNED, SO i'LL LEAVE IT AT THIS...

    WTFF WAS TURBINE THINKING ?

    i WILL FILE BUG REPORT EVERY DAY UNTILL THIS PIECE OF C%^P IS RETURNED.
    Filed an in game bug report, GMs reply was that this was a 'technical issue' that should be filed with the support department, go figure.

    Quote Originally Posted by PikeRanger View Post
    Autorun and Spur On are broken as well. When autorun is on, Spur On never triggers when a skill is selected. I just keep on going and never turn back to the target as it should.
    Same problem, in my opinion Spur On is a mounted combat skill, and I do not see why filing a bug report within the game about a skill that is broken should be referred to another department.

    Quote Originally Posted by BigLotroFan View Post
    I hope this is resolved soon. I was a big user of /follow. This broken follow isn't that bad though. I now use it as a super sprint. Just point my steed where I want to go, target some nearby critter and use /follow then BOOM. My heavy steed takes off in hyperdrive. It even steers around trees on its own
    I agree, like your character name I am a big lotro fan as well, but I am decidedly unhappy with the 'enhancements' they just came up with. The /follow command always was a boon for me, and being able to have the mount steer around trees on its own an added bonus. As far as I am concerned, the sale of Riders of Rohan is centered around mounted combat which in its current iteration is untenable and utterly broken. I tried doing Conag over the weekend, instinctively hit the /follow command which I have hotkey mapped and ended up rubberbanding to...

    Cliving.

    I was not, and am not amused, and do hope they undo this 'enhancement'.
    Last edited by PhilNorv; Sep 02 2013 at 03:26 AM.

  8. #8
    I had taken a couple weeks off from playing and now I got on today and I have the same issue with the spur on not working for me. I use this feature a lot to make mounted combat at least easier for me to do with hopefully this gets fixed soon.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload