We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 6 of 6
  1. #1

    Question Store is blank when I open it "In Game"

    Hey, Ive looked around and don't see anyone else with this problem...

    When I open the store when playing the game, I get the spinning throbber and a background image in the Store window but I never actually see the store populate.

    I'm a VIP/Subscriber now, I thought before it was because I was Free to Play... Id like to spend my turbine points I've accumulated but I cannot.

    Does anyone have any helpful suggestions?

  2. #2
    Ok maybe I have found some answers in the turbine support site...

    http://support.turbine.com/link/port...ying-correctly

  3. #3
    I think the issue is somehow with Google Analytics being blocked somehow. Ive disabled AV and Firewall and the Host file does not have any reference to Google Analytics.

    When I ping google-analytics.com i hot my loopback adaptor 127.0.0.1 but I cant seem to find anything blocking it.

    Im not sure what to think, part of me is annoyed that the store wont work because the company wants to track my data, it cant so it refuses to work. This should be fixed.

  4. #4
    Join Date
    Jun 2010
    Posts
    371
    Programs or add-ons you have installed that block trackers could be doing this.

  5. #5
    Join Date
    Jun 2011
    Posts
    1,656
    I might be wrong on this but I think the Store uses an Internet Explorer window.

    Check to see if you have Internet Explorer set to not be able to connect to the internet in some way.
    How to get help on the Tech Forums and how to contact Turbine

    Please reply to the topic or PM me if a solution I posted works for you: The more data I can gather the better I can help.

  6. #6
    Join Date
    Jun 2010
    Posts
    371
    Quote Originally Posted by WBS View Post
    I might be wrong on this but I think the Store uses an Internet Explorer window.

    Check to see if you have Internet Explorer set to not be able to connect to the internet in some way.
    No, actually the store uses a plug-in browser called "Awesomium". (No, seriously)

    However, the plug-in browser uses the *settings* that Internet Explorer uses, so the observation that if you
    use a browser other than IE regularly, you should make sure that IE works correctly is a good one.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload