We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 3 of 3
  1. #1

    GLFF hasn't worked for me in about 2 years

    I've tried everything. I've reset my chat options. I've deleted all chat windows but combat and IM on all toons. I've left glff and joined again. I've made sure that the appropriate user chat channels are check marked. I have toons on another server and glff works just fine there. Any ideas on what else I should try?

  2. #2
    Join Date
    Aug 2007
    United Kingdom
    Try and enable the GLFF Userchat channel on every character you have created on every server. (Even if you do not need to)

    An old bug was: If you joined a user made chat channel and then disabled it on a character, you can't see it on any character.
    Dams (Guardian) - Damz (Hunter) - Damms (Minstrel)


  3. #3
    Join Date
    Jun 2011
    Disabling and re-enabling the User channels in your chat options has worked for some people. Check out this post for instructions for this.

    If not then try editing your "UserPreferences.ini" in "Documents\The Lord of the Rings Online". You need to edit the "[Net]" section and change where it says "UserSpecifiedPort=0" to "UserSpecifiedPort=9000". If you don't feel confident in doing this then try to get someone who is to do it for you. Always make a back-up of any file you intend to edit before doing so.
    How to get help on the Tech Forums and how to contact Turbine

    Please reply to the topic or PM me if a solution I posted works for you: The more data I can gather the better I can help.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

This form's session has expired. You need to reload the page.