We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 4 of 4
  1. #1
    Join Date
    Feb 2007
    Location
    Philadelphia, PA
    Posts
    2,649

    Strange behavior of Email notifications

    Has anyone else noticed some strange delays in email notifications for server threads?

    I got one today, time stamped at 7:20PM 14 August, for a change that occurred on 10 August at 06:03AM.

    Yes, I can look at all of the REAL email headers and the message only took about 5 minutes transit time.

    the implication being that the process which transfers/collects the mail from Vbulletin has issues.
    Bill Magill - Mac Player - Old Timers Guild- Gladden:

    Partial cast
    Valamar: Dwarf Hunter - Level 105
    Valdicta: Dwarf Rune-keeper - Level 105
    Valanne: Beorning - Level 91

  2. #2
    Join Date
    Feb 2011
    Location
    Middle Earth
    Posts
    451
    My email notifications have been delayed by about 2 days or so each time so far. I haven't gotten any more private messages here lately to see if that's still the case or not (I check them daily, just in case). I've been having issues with other emails being delayed lately too though, so I'm not 100% sure the problem is on Turbine's end.
    Lethareth, the Celebratory

  3. #3
    Join Date
    Feb 2007
    Location
    Philadelphia, PA
    Posts
    2,649
    Quote Originally Posted by Lethareth View Post
    My email notifications have been delayed by about 2 days or so each time so far. I haven't gotten any more private messages here lately to see if that's still the case or not (I check them daily, just in case). I've been having issues with other emails being delayed lately too though, so I'm not 100% sure the problem is on Turbine's end.
    It's easy to see... just look at the REAL RFC 822 mail headers. Depending on your email client, that may or may not be possible.

    Since I'm Mac based, it's easy -- simply click on "view/message/all headers" -- I don't know if any of the WebMail based interfaces display them.
    With Gmail, you can click "show original" in the little down arrow box at the extreme right side of the message.

    Reading the headers bottom to top will tell you when the original was really sent, how many "hops" it went through and the time stamp on each hop.

    Depending on your personal mail server (I use iCloud and Gmail) you will normally see one hop from Turbine to them, and then one hop to your client.
    Sometimes you will see multiple hops "within the cloud" i.e. both iCloud and Gmail; like Turbine itself are NOT single massive computers, but rather clusters of machines, sometimes acting as one, sometimes acting as "redundant" servers.

    But the important thing is -- you can see if you message was "in transit" for an extraordinary long period of time.

    So far, what I have seen implies that the "notification process" within vBulletin (the Turbine Forums) is a periodic process which is not running as "planned."
    Off hand I forget if the "one-digest per day" technique is available for the Forums. That is a common "trick" you can select on many sites to cut-down on the total amount of mail.

    Part of the "fun" is figuring out which features of Vbulletin Turbine has enabled, and which it has turned off. It's a very complex piece of software with many different options and "hooks" which allow "user code" to be inserted to modify behavior... not just the presentation skins!

    Put another way... I'm trying to figure out if what I'm seeing is a "Feature" or a "Bug" -- something transient or something that needs fixing.

    Just for yucks... I'll send you a pm... haven't tried them yet in the new forums.
    Bill Magill - Mac Player - Old Timers Guild- Gladden:

    Partial cast
    Valamar: Dwarf Hunter - Level 105
    Valdicta: Dwarf Rune-keeper - Level 105
    Valanne: Beorning - Level 91

  4. #4
    Join Date
    Jun 2011
    Location
    Denmark
    Posts
    52
    Quote Originally Posted by Valamar View Post
    Has anyone else noticed some strange delays in email notifications for server threads?

    I got one today, time stamped at 7:20PM 14 August, for a change that occurred on 10 August at 06:03AM.
    Same for me. My first email notification was almost a week delayed. And haven't received any for several days, even though I know I should have.


    PS. Ur signature is not following the rules. Pls change so they don't turn off our option to have an image there.
    Signature Guidelines

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload