We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 11 of 11
  1. #1
    Join Date
    Mar 2007
    Posts
    165

    No support for Droid or Safari

    Is there some workaround for the fact that I can't get logged into these forums on my mobile devices? My kindle keeps telling me it can't find the site, or the site has unsupported elements. My IPhone just shuts down Safari. Can we please make a mobile friendly version!?
    [charsig=http://lotrosigs.level3.turbine.com/0520a000000003c9f/01007/signature.png]Tanthilan[/charsig]

  2. #2
    Sapience is offline Former Community Manager & Harbinger of Soon
    Join Date
    Aug 2008
    Posts
    9,519
    Quote Originally Posted by Tanthilan View Post
    Is there some workaround for the fact that I can't get logged into these forums on my mobile devices? My kindle keeps telling me it can't find the site, or the site has unsupported elements. My IPhone just shuts down Safari. Can we please make a mobile friendly version!?
    I can't speak to the Kindle issue, but I use the site on my iPhone all the time. Which version are you on?

  3. #3
    Try going to LOTRO.COM home page first and logging in there, then click through to the forums.
    Helm's Deep Devamp killed my long time toons. Currently bouncing around between post-HD newbie alts (a warden and champ) and other games.
    Baruk Khazâd! Khazâd ai-mênu!
    http://cruciblegaming.com

  4. #4
    Well my Android can not view the new forums. With full new url http://www.lotro.com/forums/ it shows no CSS and text at the top complaining that cookies are not enabled. They are enabled. So is third party support for cookies.

    So instead user sees a bulletted menu list with no images nor formatting.
    [charsig=http://lotrosigs.level3.turbine.com/022040000000b1e1a/signature.png]Kangas[/charsig]
    [URL="http://helmsdeep.guildportal.com"]Helm's Deep[/URL] Kangas-Captain Kangdoom-Champ Furtive-Burg Wildlife-Hunter

  5. #5
    Quote Originally Posted by Thermight View Post
    Well my Android can not view the new forums.
    What browser are you using on your Android phone or tablet? I hear people had luck using Opera instead of Chrome or the default browser.

    Try loading the mobile theme directly by appending ?styleid=7 to the URL, like below.

    Code:
    https://www.lotro.com/forums/?styleid=7
    [LEFT][IMG]https://lh3.googleusercontent.com/-v5SYjps_xD4/UgLOIJtQ0KI/AAAAAAAAVKc/hZxOQMDkoP4/s800/sig-lotro3.jpg[/IMG][/LEFT]

  6. #6
    Join Date
    Mar 2007
    Posts
    165
    Quote Originally Posted by Sapience View Post
    I can't speak to the Kindle issue, but I use the site on my iPhone all the time. Which version are you on?
    Not sure how to find what safari, but I have a IPhone 4s with iOS 6.1.3. Kindle is a Fire with whatever droid software they use. Its the main one I cant even log in with, Safari just shuts down, but kindle wont even allow me to look at forum page.
    Thanks for replying Sapience. I use Mobile devices to check at school and what not, so wanna make sure it works before semester starts.
    [charsig=http://lotrosigs.level3.turbine.com/0520a000000003c9f/01007/signature.png]Tanthilan[/charsig]

  7. #7
    Quote Originally Posted by Thermight View Post
    Well my Android can not view the new forums. With full new url http://www.lotro.com/forums/ it shows no CSS and text at the top complaining that cookies are not enabled. They are enabled. So is third party support for cookies.

    So instead user sees a bulletted menu list with no images nor formatting.
    Going to the main LOTRO.COM page and clicking through to the forums is a work around for this issue too, I've discovered.
    Helm's Deep Devamp killed my long time toons. Currently bouncing around between post-HD newbie alts (a warden and champ) and other games.
    Baruk Khazâd! Khazâd ai-mênu!
    http://cruciblegaming.com

  8. #8
    I too have the same issue on my Kindle Fire. It uses a browser called Silk I believe. The old forums worked fine but the new ones do not. I can get to front page of the website, but I get the "page cannot be displayed" when I try to access the forums.

  9. #9
    Join Date
    Feb 2007
    Posts
    12,677
    I'm not seeing styling on pages on my Android phone's default browser either (the forums are a deeply nested bullet list). Of course, it's now "old" at ~3 years, which may have something to do with it .

    While it would be nice on occasion, I'm never going to do any serious forum browsing from my phone. Since I read pretty fast, I can't do any serious reading on a display that tiny without constant scrolling, and typing on any phone sucks.

    Khafar
    Last edited by Khafar; Aug 10 2013 at 01:28 PM.

  10. #10
    my droid works with the forums just fine

    i use dolphin browser mini as my browser.
    ASUS P8Z77-V LK - Quad Core i5 3470 3.20GHz - 8Gb RAM - GTX 660 Ti 2GB (SLI) - Windows 10 64-bit

  11. #11
    Join Date
    Oct 2008
    Location
    Glendale, CA, US
    Posts
    92
    I also am seeing the forums just fine on my Android based browser, whether logged in or out.

    I use a Samsung GalaxySIII. Android version is 4.1.1 (Jellybean). It turns out I also do QA as my "day job" and recently have come to learn that some things that do run just fine on Jellybean OS do not seem to always behave as expected on Ice Cream Sandwich, which is the OS predecessor. Gingerbread, which preceded that, can be even more problematic.

    It seems there is still a lot of variance in the Android landscape that could be accounting for the wide variances in response. Just some thoughts.
    Ethuilel Swiftbow - Officer, Bree's Company, Landroval
    Avorthiel - Officer, Bree's Company, Landroval
    Wordgifted Aladylorea - Officer, Exiles of Numenor, Landroval
    Laeraen - Leader, Children of Creativity, Arkenstone
    among many others...

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload