We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 11 of 11
  1. #1
    Join Date
    Feb 2007
    Location
    Brandywine
    Posts
    2,226

    I Like The New Forums! Two Questions - Color Schemes & Video

    They work perfectly for me so far. I no longer have the painfully long page-loading and time-outs so that is great!

    The only questions I have are:

    1. Is there a way to choose different color schemes for viewing these forums?
    2. Can we still embed youtube videos, like we could on the old forums, or can we only embed the link now?

  2. #2
    1. The site itself has no skin options, but if you are using FireFox or Chrome, you can install the add-on called Stylish, and use it to apply custom skins made by other users (or write your own). Somebody already made a nice light-colored skin here.

    2. We cannot have videos or animated images in our signatures, but I have no idea about actual post content.

    Also, we do still get timed out if we leave the window idle for 45 minutes, BUT it actually works as intended, and we no longer get booted randomly.

  3. #3
    Join Date
    Jun 2011
    Location
    England. north-west
    Posts
    2,685
    Quote Originally Posted by enginekid88 View Post
    1. Is there a way to choose different color schemes for viewing these forums?
    you can go into mobile mode if you like. but it's worse

    2. Can we still embed youtube videos, like we could on the old forums, or can we only embed the link now?
    tbh unsure of the difference. you couldn't use the embred link in the old forums couldn't you? you can still embred youtube video's fine on the forums. for example

    this is with (without underscores)
    [_VIDEO_]http://www.youtube.com/watch?v=c6uVnR9B2vY[_/VIDEO_]



    (only just realized the youtube bar is the EXACT same colour as the forum background. coincidence I think not!)

    are you using "Standard Editor (Extra formatting controls)" or "Enhanced Interface (Full WYSIWYG Editing)" to embred a video?

    just under the gray bar at the top -> forum Actions -> general settings -> Scroll down to "Miscellaneous Options"
    if your on basic, I don't think you have all the tools to at the top to quickly do stuff.
    Last edited by bohbashum; Aug 05 2013 at 10:13 PM.
    [CENTER][URL=http://s739.photobucket.com/user/bubushum/media/signiturepre1_zps427684ba.png.html][IMG]http://i739.photobucket.com/albums/xx38/bubushum/signiturepre1_zps427684ba.png[/IMG][/URL][/CENTER]

  4. #4
    Join Date
    Feb 2007
    Location
    Brandywine
    Posts
    2,226
    Quote Originally Posted by bohbashum View Post
    are you using "Standard Editor (Extra formatting controls)" or "Enhanced Interface (Full WYSIWYG Editing)" to embred a video?
    I am set to use Enhanced Full.

    The reason I asked about embedding videos is because of this offtopic thread:

    https://www.lotro.com/forums/showthr...c-thread/page5

    If you look inside that thread you'll see none of the videos remain embedded as they once were. They are all just hyperlinks now. In the old forums those videos were all embedded youtube players.

    Maybe my question should be changed to: does embedding youtube videos no longer work in the offtopic forum?

  5. #5
    I want to know how to put an image into my sig since the other ones are gone...

    And find a way to let the dev/design team know they need to remove the 30px margins on the body of the site to make it go full width...(I would curse my design training but I can't help it. :P)

  6. #6
    Join Date
    Jun 2011
    Location
    England. north-west
    Posts
    2,685
    Quote Originally Posted by enginekid88 View Post
    If you look inside that thread you'll see none of the videos remain embedded as they once were. They are all just hyperlinks now. In the old forums those videos were all embedded youtube players.

    Maybe my question should be changed to: does embedding youtube videos no longer work in the offtopic forum?
    hmm. that could be a moderating removing the ability to do it from that thread because (and if you remember too) it get laggy with so many video's on one page.

    I'm linking video's the exact same why I did before. which was one of the only ways I found at the time. the embed link on youtube video's before never worked. I *think* there for website developers to use, not for linking to forums. but I'm sure someone will correct me on that.

    Quote Originally Posted by Kynta View Post
    I want to know how to put an image into my sig since the other ones are gone...
    I used photobucket. uploaded a suitable picture in there (my old signiture found by goggling my forum username in images), used the IMG link they give and posted it onto my signiture.
    [CENTER][URL=http://s739.photobucket.com/user/bubushum/media/signiturepre1_zps427684ba.png.html][IMG]http://i739.photobucket.com/albums/xx38/bubushum/signiturepre1_zps427684ba.png[/IMG][/URL][/CENTER]

  7. #7
    Join Date
    Jul 2013
    Posts
    7
    Quote Originally Posted by bohbashum View Post

    what a blast from the past ... watching it is redicouless, but the song is spot on ^^

    one of the best sonic Levels and maybe the best 16bit tune made ^^

  8. #8
    Join Date
    Jul 2013
    Posts
    7
    by the way, ths new Forum is also a blast from the past

    dont know, but theres a new type of game Forum around ... hawken, Firefall or Warframe are all using this new Forum style on their sites

    they even have the often suggested posting based Reputation System where you can `like` individual postings,
    its great for showing you have noticed a Response or Feedback without having to actually add a posting yourself

    regards

  9. #9
    Join Date
    Jun 2011
    Location
    4 Twinfall Path, Tund Nir, Falathlorn Homesteads, Eldar
    Posts
    189
    Quote Originally Posted by bohbashum View Post
    you can go into mobile mode if you like. but it's worse
    Thanks for pointing this out - much better on my iPhone.

  10. #10
    Join Date
    Jun 2011
    Location
    England. north-west
    Posts
    2,685
    Quote Originally Posted by angryhands View Post
    Thanks for pointing this out - much better on my iPhone.
    lol np. I didn't really point it out well enough :P

    if anyone else is curious. gray bar at the bottom -> drop-down box -> Default mobile style

    if you want to go back to gray heaven style, at the bottom of the mobile section there is a link "Full Site" which will convert it back to normal.

    I only say it's ugly compared to gray for desktop. that mobile layout on my PC looks like an unfinished skeleton design :P
    [CENTER][URL=http://s739.photobucket.com/user/bubushum/media/signiturepre1_zps427684ba.png.html][IMG]http://i739.photobucket.com/albums/xx38/bubushum/signiturepre1_zps427684ba.png[/IMG][/URL][/CENTER]

  11. #11
    Join Date
    Mar 2007
    Location
    Minnesota, USA
    Posts
    42
    Nice, got it to work for one of my display names (strangely I have two...I don't know why nor how to get rid of the Kynta one even if she's my main character and not this character).

    Anyway, thanks!
    [center][IMG]http://img.photobucket.com/albums/v284/cynte/kinship_stuff/lotro-sig.png[/IMG][/center]

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload