We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 5 of 5
  1. #1

    Game STill crashing!

    Anyone else's game still crashing when they travel and or interact with a load screen?
    [charsig=http://lotrosigs.level3.turbine.com/04208010000070235/signature.png]Crunchnmunch[/charsig]

  2. #2
    Quote Originally Posted by chadsplace View Post
    Anyone else's game still crashing when they travel and or interact with a load screen?
    Yes, it is happening too on Landroval.

  3. #3

    Angry Me too

    Tried 2 different characters and both crashed when went to Hobbiton. Maybe too many in festival this morning? I haven't crashed in ages and ages.

  4. #4
    on the dwarrodelf server and the same thing happening to my son and I quite a bit. Get rid of the festivals and the connection/bug issues will go down quite a bit.

  5. #5
    Join Date
    May 2007
    Location
    Eastern Shore of Maryland
    Posts
    91

    Crashing

    I'm at a loss as to why Turbine doesn't post this but this is what they told me to do when I submitted a email complaint about crashing every 5 minutes. It's important to note that I am running Win 7 32 but you can try this, worked for me and my wife. Actually I didn't do it all... I stopped after the Texture Detail

    "Please open the userpreferences file that is found in your Documents > The Lord of the Rings Online folder and within that file under the sectioned titled [Display] make the following changes:

    Change AllowFakeFullScreen=True to False
    Change SyncToRefresh=False to True
    Verify that the number following Resolution= matches your current Windows desktop resolution
    Change Antialiasing= to Disabled if set to 2x/4x etc. (e.g. Antialiasing=Disabled )
    Change AllowDesktopCompositing=False to True
    Under the section titled [Render] change the TextureDetail option to Medium (i.e. TextureDetail=Medium ).

    Under the section titled [Troubleshooting] change the MaximumFrameRate option to 57 (i.e. MaximumFrameRate=57 ).

    Exit the file and choose yes when prompted to save changes prior to launching the game to test these settings.

    Some additional settings changes can be made from the in game Options menu (Note that after making these additional adjustments you will be asked to restart the game client once more so that it can save/apply these changes):

    Under ADV Graphics disable the Player Mesh Combining setting.
    Set Frill Distance to disabled.
    Lower the Player Crowd Quality Control slider to 0.
    Under Audio make sure that the selected sound playback setting is "Generic Software on..." and that Use EAX is disabled.
    Under the Troubleshoot section lower the Engine Speed setting to Medium.
    Please detail any changes utilizing these settings."

    Good luck!
    Beware of inspirations that rise...
    ... on the vapors of your second martini

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload