We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 10 of 10
  1. #1
    Join Date
    Jun 2011
    Posts
    654

    Lag in Flight to the Lonely Mountain T2

    Before Update 11.2 it was ultra hard because 100 adds were required.
    Now (after Update 11.2) it's nerfed but it is impossible because of the lag... (at least on our server).

    Seriously, 5+ seconds freeze frame everytime a new waves spawns just sucks....
    And we are already playing with very low graphic settings...

    Any suggestions how to reduce lag? Turning on/off a certain effect?


    Edit: I've seen that CM was completed on the French server Sirannon, congratulations! I'm curious whether they experienced the same lag problems?
    Last edited by Eruadarion; Jul 25 2013 at 07:15 PM.

  2. #2
    Quote Originally Posted by Eruadarion View Post
    Before Update 11.2 it was ultra hard because 100 adds were required.
    Now (after Update 11.2) it's nerfed but it is impossible because of the lag... (at least on our server).

    Seriously, 5+ seconds freeze frame everytime a new waves spawns just sucks....
    And we are already playing with very low graphic settings...

    Any suggestions how to reduce lag? Turning on/off a certain effect?


    Edit: I've seen that CM was completed on the French server Sirannon, congratulations! I'm curious whether they experienced the same lag problems?

    Right there with you!!! We find that during the raid there is lag that turns things into a crawl! Nice to know (actually bad) that is not only us.

    Anyone else?

  3. #3
    Join Date
    Jan 2011
    Posts
    231
    Most of our raid were freezing up for 2+ seconds at each wave spawn. Sometimes people were very dead upon thawing.
    [b] Apex, Elendilmir [/b]
    Arfiel, r13 rk / Aetheria, r9 mini / Fifireda, r7 captain
    Fifail, r8 defiler / Freshbait, r8 weaver

  4. #4
    Tired T2C tonight and the Lag was huge sometimes 5+sec of no movement or skills going off. And on top of that there seems to be something going on with the force spawns. We left 3 warriors up at 55s we killed one got force spawn then other died and we got an other wave. at one time we were dealing with 3 spawns at one time and the lag was so huge we couldnt do anything.

  5. #5
    RO is getting tons of lag too, and this is coming from a person who never gets lag, so something is up. Must be the French.
    Last edited by Jamesm429; Jul 25 2013 at 11:35 PM.

  6. #6
    Quote Originally Posted by Jamesm429 View Post
    Must be the French.
    Haha, sorry but this time we should be off the hook .

    Like I said on the other topic we also experienced severe lag, especially for the two waves that have 4 summoners (and 8 cats, so it must be connected to the number of mobs that pop). Basically no one in the raid could fire any skill for ~5 seconds and some mobs would move while others would not at all...

    There is something wrong now that was just right before the maintenance.
    Gabrediel, Original Challenger of Sarouman | Gabramir, Original Challenger of Gothmog

    Unquale - Sirannon [FR]

  7. #7
    Its beyond ridiculous when you get a great group together and are doing it very well and you lag out and wipe when more then 2 summoners are present.....

    EVERY



    DAMN



    TIME


    How on Earth are we to complete this run if we can't move, seriously!



    Oh thanks for nerfing challenge to 80.. now can you fix the lag pls so it can be played and actually won the right way?

    Remove 20 ads to kill for challenge, but lag it so bad it can't be completed on T2.. genius.
    Founding Member of the Vocal Minority....

    "Well my days of not taking you seriously are certainly coming to a middle."
    Captain Malcolm Reynolds

  8. #8
    Tried a few CM runs last nights and the lag was horrible... Everyone in the raid was getting 5-10 seconds of not being able to do a thing whenever a heavy summoner raid spawned which made things very frustrating. I have a decent computer and my connection status was fine (100ms ping, 0% packet loss)... Still, I'm sure Sapience will be along shortly to say that its my fault and I need to upgrade my computer/connection.

  9. #9
    Join Date
    Sep 2012
    Location
    Mostly Middle Earth
    Posts
    735
    It's not just Flight, all raids are getting progressively more and more laggy.
    I just can't do them any more and I'm not alone, many others have reported severe lag and skill freeze.

    I've just managed to do Flight on T1, T2 is way to laggy, and BfE even on T1 is impossible. Last time I tried it I froze, then died. I could hear people screaming at me over my headset to accept the rez and even had time to type a reply that I hadn't received a rez before the dialog popped up. By the time I eventually got the rez dialog the group had wiped.

    I'm lucky that I managed to complete the Erebor deed on my Hunter a few months back and that Seals are account bound, because my Minstrel is never going to manage to complete them with things as bad as they currently are.

    Also see...

    This thread

    This

    and this.
    The last one is the most worrying IMO.
    If what Yula posted is true, then it seems that the servers just aren't capable of running multiple raids.
    Last edited by Grapold; Aug 05 2013 at 07:40 AM.


  10. #10
    Be kind to them. It seems all their focus is on ... unicorns?! https://twitter.com/rickheaton/statu...398915/photo/1

    Like really?

    Yep, lots of our raidmates switched to others MMO's or resign to raid and moved to creep side (cause they havent to pay for it). But we were managed still put at least 12 capable players to try to beat challenge at BfE (we completed it / although there were problems with melee x ranged-tatcital troll-mitigation-shields switch) then Flight (100 was to many, so we were cheerful with changes especially 80 reduction). But these lags, oh man, it is killing our joy to play, to compete with challenge, to even log in. They occur to all players despite their PC configuration and connection. not just in Flight but e.g. Fire wing at Fornost / but there are not so fatal.

    I found new forums really interesting and its a huge improvement to mobile-device reading experience. BUT it all about the game and (i can understand some scalable instances problems, cause they aren't originally done for 85lvls) these errors should not occur in new Erebor instances.

    It will be fine if we know there is new fix/patch comming. What we are seeing instead? Unicorns? Gosh, there is something wrong and it is not a Saurons work in Middle-Earth online.

    Turbine please prevent losing players or their interest, stop collect unicorns and give us better game experience, we will definitely appreciate it.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload