We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 13 of 13

Hybrid View

  1. #1
    Join Date
    Mar 2009
    Location
    USA East
    Posts
    94

    Legendary Shard inventory keeps re-setting? Help please Turbine.

    I feel crazy for even posting this. How can such a thing even happen.

    I first signed up in 2009 for MoM. Got to cap, took a break, came back for SoM and RoI. Got to cap again and took a long hiatus. Life happens, shrug.

    Came back recently to my VIP account... everything seems cool when I start playing. All's well... then I notice my Captain main's shards keep re-setting to 318 (three hundred eighteen) on logout.

    I noticed it today, twice. First I vendored a bunch of Khuzdul Tablets for the relics, deconned, combined, lots of shards from criticals. Earned about 1000 shards that way fast.

    Logged back in and out switching toons for crafting, vault management, etc. Log back in, do some adventuring, time to decon a few LI's, what's this? Reset to 318. I grind through some relics, make about 100 shards on criticals. Log out.

    Check back later, it's reset to 318. I can't even imagine how long this might have been going on with my account. Has anyone experienced similar? It really stings.

    I have a support ticket in, and I'm trying to replicate the bug again now by deconning a low tier relic and then re-logging. We'll see. Ouch, please help or advise? How on Gandalf's green Middle-Earth am I to advance in LI's with my shards vanishing from inventory?

    Before you ask, I am NOT accidentally paying for LI services with shards. I double and triple-checked that I am paying with in-game money. I am also not asking for the LI's/relics to be refunded... I just want the shards I earned and to keep the number from re-setting in my wallet!

    Want to keep playing this game which I love... please help. I really have no idea how many shards I may have lost to this bug over time, and it cripples my LI advancement.

  2. #2
    Join Date
    Mar 2009
    Location
    USA East
    Posts
    94
    Update... logged into my Loremaster (level 26!).


    In his wallet are... over 2,200 shards.

    Please help! What is going on with my characters' wallets?

  3. #3
    I've never heard of this issue before, but it sounds scary. Does the amount in your Wallet panel agree with the amount you see in a Relic Master window?

  4. #4
    Join Date
    Mar 2009
    Location
    USA East
    Posts
    94
    Quote Originally Posted by Fredelas View Post
    I've never heard of this issue before, but it sounds scary. Does the amount in your Wallet panel agree with the amount you see in a Relic Master window?
    Okay, it gets weirder.

    All the toons so far I've checked except my Captain main (who actually is 76 and the one making all the shards) shows 2,245 shards in wallet.

    Yet, when the cappy is logged in, she shows 318 in both wallet and at the Relic Master.

    Whiskey tango foxtrot?

    In-game support told me to put in a tech support ticket, which I promptly did. Checking other toons, waiting to hear back.

    Seems like my captain main's wallet "cookie" got corrupted somehow. Cuz 2,245 sounds like about what I'd have since I came back and started playing again, if it didn't keep resetting to 318 on her.

    *boggle*

  5. #5
    Join Date
    Mar 2009
    Location
    USA East
    Posts
    94
    Okay, repeatable bug.

    All other toons, from levels 12 through 58, show 2,245 shards in wallet (which of course shards are account shared).

    The captain 76 on the same account (the shard earner) consistently shows 318.

    Marks and Medallions, etc. are consistent across all toons. In-game money is functioning as intended per character.

    The captain shows 318 shards in wallet and at the relic master. All other toons show 2,245 in wallet along with the accurate amount of marks and medallions.

    Wow guys, beep whistle buzz? /walkenvoice

  6. #6
    Join Date
    Mar 2009
    Location
    USA East
    Posts
    94
    Okay, stranger and stranger still!

    Logged into each and every toon to check the wallets against each other within minutes of each other.

    My 76 captain shows: 318 shards, 21 marks, 147 medallions. <--- toon with LIs
    My 58 minstrel shows: 56 shards, 21 marks, 147 medallions. <--- toon with LIs
    My 46 champ shows: 2,245 shards, 21 marks, 147 medallions.
    My 35 guard shows: 2,245 shards, 21 marks, 147 medallions.
    My 35 RK shows: 2,245 shards, 21 marks, 147 medallions.
    My 26 LM shows: 2,245 shards, 21 marks, 147 medallions.
    My 21 burg shows: 2,245 shards, 21 marks, 147 medallions.
    My 12 wardens shows: 2,245 shards, 21 marks, 147 medallions.

    So BOTH toons that have interacted with LIs are showing an incorrect/corrupted wallet amount for shards (two wildly different and wrong amounts, by the way!) but all the LI-free toons are showing what is very probably the accurate shard count for my account.

    What in the world is happening with my account? Oh please help, tech support.

    I want to love this game and not quit it.

    Update: All this has been emailed to Turbine tech support (not in-game support, as the GM referred me to the outside support site) so they are fully updated.

    Has anyone ever experienced anything like this?
    Last edited by Stormtower; Jul 11 2013 at 09:08 PM.

  7. #7
    Join Date
    Jan 2011
    Posts
    449
    Quote Originally Posted by Stormtower View Post
    I first signed up in 2009 for MoM. Got to cap, took a break, came back for SoM and RoI. Got to cap again and took a long hiatus. Life happens, shrug.

    Came back recently to my VIP account... everything seems cool when I start playing. All's well... then I notice my Captain main's shards keep re-setting to 318 (three hundred eighteen) on logout.

    If you haven't seen it yet, the (Beta) Update 11.2 Patch Notes in the Bullroarer forum seems to address this issue, assuming Shards are included in the affected currencies. Note there's no guarantee this fix actually makes it into the patch when it goes live, but being in the beta build is promising. Relevant section from the patch notes:


    Quote Originally Posted by Sapience View Post
    General
    • Starting with Update 11, players who hadn't logged in since Marks and Medallions were made an Account currency would not get those currencies converted properly. The problem should be fixed and the Marks and Medallions should be correctly added to the account pool on next login.


    As to the specifics of what you're seeing, it looks like your LI-enabled toons are keeping their own separate count of Shards (and possibly other currencies) while the pre-LI toons are showing the account-wide count (as they didn't have any Shards of their own to be bugged). New additions to your shard count are temporarily shown on the toon that makes them (because the system knows that you had X and now have X+3), but actually get added to the account-wide count instead. Relogging reloads the toon's Shard count from the separate count, so that toon's Shards "reset" while the pre-LI toons show the increase.

    I'd guess that your marks/medallions and possibly some other currencies may show the same phenomenon if you look closely. Good work with the details and bug report, and I hope the fix makes it into the live patch.

  8. #8
    Join Date
    Mar 2009
    Location
    USA East
    Posts
    94
    Quote Originally Posted by banjolier View Post
    As to the specifics of what you're seeing, it looks like your LI-enabled toons are keeping their own separate count of Shards (and possibly other currencies) while the pre-LI toons are showing the account-wide count (as they didn't have any Shards of their own to be bugged). New additions to your shard count are temporarily shown on the toon that makes them (because the system knows that you had X and now have X+3), but actually get added to the account-wide count instead. Relogging reloads the toon's Shard count from the separate count, so that toon's Shards "reset" while the pre-LI toons show the increase.

    I'd guess that your marks/medallions and possibly some other currencies may show the same phenomenon if you look closely. Good work with the details and bug report, and I hope the fix makes it into the live patch.
    Thank you for replying.

    Unfortunately, one of the things that really freaks me out is that the marks and medallions are exactly, perfectly shared across the account and working as intended. It's only the shard counts for the two LI toons that are bugged. I confirmed this by skirmishing and checking the new mark/medallion account balance across all toons after new marks were acquired.

    Also, it's not just a display bug. The game will not let my Captain meld any relics that cost more than 318 shards. It's as though those shards don't exist for her.

    I hope i don't have to wait for a patch for this fix... I literally cannot advance my main's relics until this is fixed. I suspect it would spread to other toons if they picked up LIs and got into MoM content.

    I'll update again when I hear from tech support. Sad tears of MMO angst until then.

  9. #9
    Join Date
    Mar 2009
    Location
    USA East
    Posts
    94
    No answer from Turbine Support yet. I'll keep waiting for now... not a great customer service experience so far, for this VIP.

  10. #10
    Join Date
    Mar 2009
    Location
    USA East
    Posts
    94

    Fixed with today's update, THANK YOU TURBINE! :)

    Just an update to this thread, my display issue and unavailable shards in my toons' wallets were FIXED with today's update.

    I am not sure if it was already on the list of bugs to be squashed, but thank you and THANK YOU again Turbine for listening and prioritizing this fix.

    You have definitely earned back my loyalty as a VIP for now and going forward with Helm's Deep.

    Many thanks! This mug of shire-ale's for you.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload