We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 11 of 11

Hybrid View

  1. #1

    failed to read authentication response [err: unexpected end of file][line: 1][col: 1]

    hi after the maintenance today this keep coming up when i log on what does this mean
    tks Tom

  2. #2
    I had the same error.
    When you start the launcher, clear the user name and manually retype it in, then the password.
    This is all I had to do to get it working.

  3. #3
    Join Date
    Feb 2007
    Location
    Philadelphia, PA
    Posts
    2,674
    Quote Originally Posted by Tom1294 View Post
    hi after the maintenance today this keep coming up when i log on what does this mean
    tks Tom
    The long involved explanation has to do with caching... the login processing is accomplished via HTTP... so "everybodys" "caching edge-servers" get in your face.

    All of those things are supposed to improve your performance -- what they do is allow you to see what you saw before.

    Consequently if something is changed you won't see it until either the cache times out, or you force a clear... by, as mentioned, re-typing your userid.
    Bill Magill Mac Player
    (OTG)
    Val - Man Minstrel (90)
    Valalin - Dwarf Minsrel (69)
    Valamar - Dwarf Hunter (105)
    Valanne - Beorning (90)
    Valdicta - Dwarf RK (104)
    Valhad - Elf LM (65)
    Valkeeper - Elf RK (86)
    Valwood - Dwarf RK (80)


    Valhunt - Dwarf Hunter (70)
    Valanne - Beorning (91)
    Ninth - Man Warden (65)

    "Laid back, not so serious, no drama.
    All about the fun!"


  4. #4
    Join Date
    Aug 2013
    Posts
    1
    I just got this now, and I tried clearing the username and retyping it and that didn't work... so I don't know what to do...

  5. #5
    Join Date
    Feb 2007
    Location
    Philadelphia, PA
    Posts
    2,674
    Quote Originally Posted by Lifeleaf View Post
    I just got this now, and I tried clearing the username and retyping it and that didn't work... so I don't know what to do...
    You are probably on the edge of Turbine coming back on line after a long DNS problem. Quit the client, re-launch it and try again.
    Bill Magill Mac Player
    (OTG)
    Val - Man Minstrel (90)
    Valalin - Dwarf Minsrel (69)
    Valamar - Dwarf Hunter (105)
    Valanne - Beorning (90)
    Valdicta - Dwarf RK (104)
    Valhad - Elf LM (65)
    Valkeeper - Elf RK (86)
    Valwood - Dwarf RK (80)


    Valhunt - Dwarf Hunter (70)
    Valanne - Beorning (91)
    Ninth - Man Warden (65)

    "Laid back, not so serious, no drama.
    All about the fun!"


  6. #6
    Join Date
    Oct 2013
    Posts
    2

    Unhappy Helppp

    i have the exact same problem and i have manually logged in over and over again, i have relaunched the whole entire thing again and i even redownloaded it again. the same thing still pops up, every time... any help would be deeply appreciated

    thanks

  7. #7
    Join Date
    Feb 2007
    Location
    Philadelphia, PA
    Posts
    2,674
    Quote Originally Posted by muhhgv View Post
    i have the exact same problem and i have manually logged in over and over again, i have relaunched the whole entire thing again and i even redownloaded it again. the same thing still pops up, every time... any help would be deeply appreciated
    Please read the login bulletin in the Launcher -- LOTRO was down from 6am to 12pm on Monday.
    Bill Magill Mac Player
    (OTG)
    Val - Man Minstrel (90)
    Valalin - Dwarf Minsrel (69)
    Valamar - Dwarf Hunter (105)
    Valanne - Beorning (90)
    Valdicta - Dwarf RK (104)
    Valhad - Elf LM (65)
    Valkeeper - Elf RK (86)
    Valwood - Dwarf RK (80)


    Valhunt - Dwarf Hunter (70)
    Valanne - Beorning (91)
    Ninth - Man Warden (65)

    "Laid back, not so serious, no drama.
    All about the fun!"


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload