We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 2 of 2
  1. #1

    Problem with Forum Messages

    I can receive messages (yeah)

    I can see the messages I receive (yeah)

    I can hit reply and see a nice screen in which to compose my reply (yeah)

    I can't type anything in the reply (not yeah!!)

    I've tried all three editor settings basic, standard and the better one)

    No matter what I seem to get the standard editor in a reply to message.

    no matter what I do I can't type anything.

    Are there known issues with certain browsers? anything else I can change?

    HELP!! people probably think I ignore their messages .

    Savin
    “[I]It will never work, change always makes things worse, and Turbine doesn’t care about us anyway…[/I].” Eeyore
    “[I]But maybe it will have honey or even something better[/I]!!” -- Pooh

  2. #2
    problem solved.

    Turn on Compatibility View in Explorer 10 or 9 or 8. Which basically means that the Forum is really only fully compatible with Explorer 7. Now I need to see how to fix the problem in Firefox.

    Who would have guessed that a message board that is not all that old would require 2007-2008 HTML/JavaScript compatibility??

    Can't wait for new board. Because apart from everything else I now see some screen paint issues on the forum itself in compatibility mode.

    So maybe my rules are:

    No compatibility mode until Messages. Then turn it on to send, read or reply and then turn it off when going back to the forums.

    *sigh*
    “[I]It will never work, change always makes things worse, and Turbine doesn’t care about us anyway…[/I].” Eeyore
    “[I]But maybe it will have honey or even something better[/I]!!” -- Pooh

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload