We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 5 of 5
  1. #1
    Join Date
    Jun 2011
    Posts
    11

    Crashing since HD: "invalid command-line parameters"

    Since downloading the latest update, my Mac has crashed directly to desktop twice: once while on the final loading screen, and once during a solo battle. In both cases the error message returned was the same:

    Game Error [35403728]
    The game client was passed invalid command-line parameters.
    [PlatformStringID_MustRunFromLa uncher]

    Any suggestions for dealing with this problem gratefully received.

    Playing on a 3.2 GHz Intel Core i5 iMac with 8 GB memory, running OSX 10.8.5.

  2. #2
    Join Date
    Mar 2007
    Location
    Utah
    Posts
    127
    Are you running the Steam version of LOTRO?

  3. #3
    Join Date
    Mar 2007
    Location
    Utah
    Posts
    127
    Be sure to report your bugs with a support ticket here http://support.turbine.com/ics/suppo...&deptID=24001&

    I highly recommend you attach your crash logs to the report. Also be sure to include information on which OS you are using and details on your hardware (Processor, RAM and GPU being the most critical).

    Also include specific details like the region in the game in which you were playing when it crashed. Or any other specific details surrounding the crash.

  4. #4
    Join Date
    Jun 2011
    Posts
    11
    Quote Originally Posted by DWalla View Post
    Are you running the Steam version of LOTRO?
    No, entire game downloaded directly from Turbine, including Helm's Deep update.

  5. #5
    Join Date
    Feb 2007
    Location
    Philadelphia, PA
    Posts
    2,783
    Quote Originally Posted by Anaxapart View Post
    Since downloading the latest update, my Mac has crashed directly to desktop twice: once while on the final loading screen, and once during a solo battle. In both cases the error message returned was the same:

    Game Error [35403728]
    The game client was passed invalid command-line parameters.
    [PlatformStringID_MustRunFromLa uncher]

    Any suggestions for dealing with this problem gratefully received.

    Playing on a 3.2 GHz Intel Core i5 iMac with 8 GB memory, running OSX 10.8.5.
    That error is normally generated if you try to run the Game Client without first running the Launcher.
    Basically, the Launcher does all of the Userid/Password validation dialog with the GLS Data Center; obtains a "string of parameters" from the GLS validation server; which it then passes to the Game Client.

    So, theoretically, that "transfer of control" point between the Launcher and the Game Client is the only time it should happen.
    It will ALWAYS happen if you "restart" the application after a crash.
    Bill Magill Mac Player Founder/Lifetimer
    Old Timers Guild - Gladden

    Val - Man Minstrel (90)
    Valalin - Dwarf Minsrel (69)
    Valamar - Dwarf Hunter (105)
    Valdicta - Dwarf RK (105)
    Valhad - Elf LM (65)
    Valkeeper - Elf RK (86)
    Valwood - Dwarf RK (80)

    Valhunt - Dwarf Hunter (70)
    Valanne - Beorning (94)
    Ninth - Man Warden (65)

    "Laid back, not so serious, no drama.
    All about the fun!"


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload