I'm not entirely certain if this is the correct place for this, but to be honest it's really hard to tell what goes where half the time.
I've only been away from the game for a wee while (since before U11) but on returning a few days ago I found that I could not open Songbook.
The exact problem is that when I click the Songbook icon, nothing appears to happen. I say "appears" because nothing visibly changes, but if I hover over something that would be behind the Songbook menu, no tooltips appear. So basically something is there, I just can't see it.
Now, between coming back and discovering I couldn't open it I had gotten the JRR UI Skins collection and HugeBag plugins. I thought maybe that was the problem, so I disabled those and tried again. Still nothing. Then I downloaded the update Songbook and still no change.
I've tried loading and unloading it via plugin manager and entering chatbox commands but nothing changed.

I've had Lyrical just as long as Songbook and that's working fine.

I can't seem to find anything to indicate anyone having this problem, so I'm just wondering if anyone knows what the problem might be? I didn't have any problems like this before.

Hope I gave enough info for anyone to help.

- Lunastrad.