We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 4 of 4
  1. #1
    Join Date
    May 2013
    Posts
    1

    Exclamation My character's have been deleted, please help!

    Eh up!

    Started playing about 3 months ago.. absolutely love the game & the fact its free. Graphics are mint, and obviously been a big fan of the films I've naturally taken to the game... Having said that I am a slight technophobe, don't have an xbox, Ps2, PS3 ... I just like to play this game now and again. So here's the problem....

    I went to log into my character, as I usually do... Id previously been online 2 days before. There was a problem this time when I tried to log in. It asked me to download something (I cant remember, but it was a long file with I think (x86) within the name... I will try to find out what it was)

    I deny doing it a few times, it wouldn't let me play the game - it kept asking me to download so I did.

    It then updated, around 30 minutes (The PC's pretty new and I can play on ultra-high graphics) and it worked I could play.

    I loaded it up to the character selection page and to find that my character had gone, asking me to create a new account - couldn't believe it!!!

    Ive also bought £14.99 worth of Turbine Points which I spent entirely on my character, including buying Evendim (An excellent map) Ive spent a few hours playing on my account. Maybe not as many as most, or don't have VIP, but still I like it as much as anyone.

    If anyone can help me out would be greatly appreciated, nice one!
    R&R.

  2. #2
    Join Date
    Oct 2011
    Posts
    4,084
    Did you log in to the correct server?
    [size=1][i]A spaceship from another star / They ask me where all the people are
    I tell them I'm the only one / There was a war, but I must have won[/i][/size]

  3. #3
    Join Date
    Apr 2008
    Location
    The Highlands of Scotland
    Posts
    5,414
    Sounds like this was your first login since the latest update. The launcher has been updated and it is quite possible that it defaulted to a different server to the one you previously logged in to.

    Try logging in again and checking carefully that you are connecting to the correct server.
    TANSTAAFL

  4. #4
    Join Date
    Feb 2007
    Location
    Tennessee
    Posts
    2,277
    Welcome to Withywindle and enjoy your stay!

    http://forums.lotro.com/showthread.p...full-22-5-2013

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload