We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 25 of 133

Hybrid View

  1. #1

    abc music system down from update 11?

    Just logged in after the update 11 patch. Tried to play an .abc song in music mode. I see the notes graphic, but no audio.

    Broken?

    Submitted a ticket.

    Orladan on Landroval found this. Only in the Bree township zone is music disabled. other zones music works fine...

    Still a killer for RP'ers if you wanna play on stage or in the Prancing Pony...
    Last edited by Lolorndinfey; May 13 2013 at 07:05 PM.

  2. #2
    Join Date
    Jun 2011
    Location
    Brabrand, Denmark
    Posts
    219
    Definitely something fishy in the music system post-patch.

    It seems rather random if an instrument plays, be it manual or ABC.
    [LEFT][SIZE=1][color=#BFBFBF][I]Phede's mini minnie army: [/I][color=#FFFFFF]Phedelene[/color], [color=#FFFFFF]Netteellen[/color], [color=#FFFFFF]Ledepeter[/color][I] and [/I][color=#FFFFFF]Amorph[/color].
    [I]Proud member of [/I][url='http://s13.zetaboards.com/Andunie/'][color=#FFFFFF]Andúnië[/color][/url][I] and the [/I][color=#FFFFFF]Greenway Band[/color].
    [I]A small collection of Phedelene's original music (ABC's and MP3's) on [/I][url='http://sdrv.ms/ZMMwsA'][color=#FFFFFF]SkyDrive[/color][/url].[/color][/SIZE]

    [color=#FFFFFF][SIZE=2][FONT=Times New Roman]FOR THE SAKE OF PRISONERS AND THE FLIGHT OF BIRDS.[/FONT][/SIZE][/color]
    [/LEFT]

  3. #3
    Spoke too soon. Now mixed results when playing .abc songs. in the same zone when you enter or leave. sigh.

  4. #4
    Join Date
    Apr 2012
    Location
    missouri
    Posts
    2,469
    I'll confirm this. If the music plays, it lags a lot. The notes are flowing through the air, yet not a sound being made.

    And Not being musically inclined I like playing musics on LOTRO lol

  5. #5
    the inaudible .abc file bug seems to be related to zones that support layering. I just thought it odd that reports of chetwood and intermittent non-audio playback of .abc at various zone, then it hit me...all the blank/null zones are zones that support layering. Will update the bug submission to include this bit of hinted suggestion to find the bug.

  6. #6
    I just tried to play in Snowbourn with the same result, everything looks as is should but no sound. I hope that helps yas track down the bug. Thank you.
    Estellost, loving husband of the wonderful Shinarra

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload