We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 6 of 6
  1. #1
    Join Date
    Sep 2012
    Location
    Australia
    Posts
    74

    Connection Issues

    Has anyone else been having connection issues while playing over the last day or so? Twice now I've had two episodes of about fifteen minutes long where I would become unable to move, freeze in place, lose and regain connection to the chat server, etc.
    This second time it happened the game completely disconnected and when I logged back in the character had apparently died as I got a succumbed to wounds message and respawned at the nearest retreat point.
    A minor annoyance, I know, but it's happened only rarely before and twice in a day is quite common. The first time it happened to me, I was playing with another player and it happened to him to -- at the same time for all issues (disconnecting/reconnecting without being booted from the game).

  2. #2
    Quote Originally Posted by Olessan View Post
    Has anyone else been having connection issues while playing over the last day or so? Twice now I've had two episodes of about fifteen minutes long where I would become unable to move, freeze in place, lose and regain connection to the chat server, etc.
    This second time it happened the game completely disconnected and when I logged back in the character had apparently died as I got a succumbed to wounds message and respawned at the nearest retreat point.
    A minor annoyance, I know, but it's happened only rarely before and twice in a day is quite common. The first time it happened to me, I was playing with another player and it happened to him to -- at the same time for all issues (disconnecting/reconnecting without being booted from the game).
    No, in fact I have been feeling pretty lucky lately because my internet has actually been working. I have problems with my ISP all the time but this past week or so has been really good with maybe only one DC.

  3. #3
    I keep getting DC'd for no reason, usually at night. The days aren't so bad.

  4. #4
    Join Date
    Jul 2011
    Location
    Maryland, United States of America
    Posts
    214
    I noticed just recently that I have been experiencing errors with connecting, mostly the "Trying to connect to login server attempt 1 out of 20. 2 out of 20." etc. Normally it fixes itself for a good bit by just restarting my computer, but it does get irritating.

  5. #5

    Unhappy Connection Issues after 10.1

    I've been having connection issues after updating to 10.1. From the character select screen, the loading bar turns orange but the game does not proceed. It shows a black screen with "connection to server has been lost". When I click on the "quit" button, the client hangs and I have to quit with Task Manager. Game works after 3 to 4 restarts.

    I've been playing lotro since 2010, this is the first time I'm experiencing this. Are there any others with the same issue? I'm beginning to wonder if the update has something to do with it.

  6. #6
    Join Date
    Jun 2011
    Location
    Holland
    Posts
    1,044
    tbh yes, last couple of days for the first time i had houses and npc's that weren't loading because of lag.... weird....

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload