We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 4 of 4
  1. #1
    Join Date
    Dec 2010
    Location
    Alabama
    Posts
    70

    no longer connected to chat server

    I am experiencing some difficulty staying connected to the game. While in the middle of play, my toon just stops and I notice in the chat window it says I am no longer connected to the chat server. Am I being intentionally kicked out? I still have internet service/connection but for some reason I lose connection to the chat server/game. I've logged out and have tried to log back in and after 20 attempts it quits(usually after waiting about 30 minutes I can get back on with no problem). I've no problem with any other internet activity it's just for this game. Several times I've gotten back on an returned to where I was at where I was cut off, only to be in the same predicament as when I logged off. I'm there with my toon but can't do anything. It doesn't respond to any commands and then tells me I'm no longer connected to the chat server again.
    charsig=http://lotrosigs.level3.turbine.com/032020000003b43dd/01003/signature.png]undefined[/charsig]

  2. #2
    I've had this problem come up several times lately as well. Most times it clears up on its own in a minute or two. Sometimes it lasts long enough I've gotten frustrated and logged out. Twice it lasted long enough that it eventually kicked me out of the game altogether.

    Oh, and I encountered the same problem in DDO a few days ago, so another Turbine game has a similar problem.

  3. #3
    Join Date
    Dec 2010
    Location
    Alabama
    Posts
    70

    Thanks

    thanks, I wasn't sure if this was happening to just me or if others were experiencing this as well.
    charsig=http://lotrosigs.level3.turbine.com/032020000003b43dd/01003/signature.png]undefined[/charsig]

  4. #4
    This usually happens to me if there are network issues (severe packet loss) somewhere on the internet between my computer and Turbine's servers. Unfortunately, those issues are out of both my control and Turbine's control.

    You don't mention when this began or how often this happens to you. If it's something that happens frequently, your ISP's technical support may be able to help. You'll need to contact them right away when this happens so that they can help you investigate the route between your computer and Turbine while the problem is still happening.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload