We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 7 of 7
  1. #1
    Join Date
    Nov 2012
    Posts
    9

    Client freezing and stuck in "cleaning up connection"

    So here is another post about frequent being "kicked" from the server. THe client will completely freeze (has happened three times now in the last hour) obviosly since U10 has been implemented and i cant log back on until i completely reset my router and restart the computer.

    I am running a Mac client but i am getting a file in my ~/library/application support/com.turbine.lotroclient that reads as an "error" in the form of a folder that is created there...

    not sure whats going on but i am noticing many people having this issue when i am finally back into the Brandywine Server and i see the "glff" channel erupting with many complaints of the same thing happening to others.

    something needs to be looked at,
    thank you

  2. #2
    Join Date
    Jul 2009
    Location
    Oklahoma
    Posts
    1,074
    We've got people on gladden getting booted off and winding up on other peoples character screens, im not sure if they can actually access the accounts or if its a glitch showing the wrong screen, either way its a severe flaw and needs to be fixed asap.
    Ughidontknow rnk 14 hunter...Tripso rnk 6 burg...Izeatzfreepz rnk 8 warg....Yells rnk 10 warleader
    Leader of The Hobbit Syndicate
    "Everyone wants to be the hero and no one wants to be support"

  3. #3
    Join Date
    Nov 2012
    Posts
    9

    Again booted, again stuck at "Cleaning Up Old Connection"

    Ya clearly there is an issue that needs to be addressed. It has now happened to me 2 more in the last 15 minutes and is really frustrating. It happened to half our raid and we all came back and it happened again 10 minutes later.

    We all freeze, have to close the client and are stuck at the "cleaning up connection" phase of logging in till eventually we can log in again.
    Brandywine Server... PLEASE LOOK AT THIS PROBLEM

    Thanks

  4. #4
    Join Date
    Jun 2009
    Posts
    438
    I seem to be having the same problem. After 6 minutes of being stuck on the character login screen with no progress I forced the program to close and now keep getting stuck at cleaning up old connection.

  5. #5
    This just happened to me and 11 other people in a raid too. We couldn't retreat, couldn't leave the raid or instance, only thing to do was close the game.

    Now when I try starting it up I get "cleaning up old connection" and it just stays there :\

    I was NOT expecting a fatal glitch with this update.
    Can I has fixed Fornost and ITA lootboxes?

  6. #6
    Just happened to me. Stuck and unable to play for 30 min.

  7. #7
    Join Date
    Sep 2012
    Location
    France
    Posts
    684
    Quote Originally Posted by Finaleyes View Post
    Ya clearly there is an issue that needs to be addressed. It has now happened to me 2 more in the last 15 minutes and is really frustrating. It happened to half our raid and we all came back and it happened again 10 minutes later.

    We all freeze, have to close the client and are stuck at the "cleaning up connection" phase of logging in till eventually we can log in again.
    Brandywine Server... PLEASE LOOK AT THIS PROBLEM

    Thanks
    There is no point requesting action in this forum as Turbine do not read it. There view it is for player > player help.

    If you have an issue then, as they recommend, Submit a Ticket

    In this way Turbine are made aware of a potential issue with the beta Mac client and can aid you directly in fixing the problem. Provide as much detail as is useful including computer spec/ RAM, OS version etc.

    This sounds like a wider problem and not Mac specific but submitting tickets is the best way to get it fixed in the absence of any feedback from Turbine on the issue.

    This applies to anyone suffering this issue (the more tickets about it the more likely it will get escalated) and indeed any technical issue. It is worth posting here as well but it should be your first action.
    [I]Gaspard Strongpole[/I] - Hunter on [B]Eldar[/B] : [COLOR="#FF0000"]Mac Player[/COLOR] - iMac/27-inch, Late 2013/ 3.4 GHz Intel Core i5/ 8 GB 1600 MHz DDR3/ NVIDIA GeForce GTX 780M 4096 MB/OS X 10.10.5

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload